GM Volt Forum banner

1 - 20 of 22 Posts

·
Registered
Joined
·
108 Posts
Discussion Starter #1
Hooray for me! Day 4 and as soon as I leave work I get a CEL. P059F and from what I have read that's a code for the grille shutters.

Reset the code. As soon as I shut the car off then started it and drove off it came right back up.

I'm going to look in there tomorrow and if I can see the solenoid I'll see if it came unplugged.

I just HATE going to the service department. It's always led to disappointment.

I much prefer to fix things myself but since this is under warranty.......

Code.jpg
 

·
Registered
Joined
·
108 Posts
Discussion Starter #2
Welp found the other long thread about this code.

I will inspect the harness myself and if it's not chaffed I will end up going to the stealer.

I absolutely CRINGE at the idea of them pulling my bumper off.......

I usually do all work myself but this is under warranty and guaranteed they won't just exchange the part and let me do the work.

Here's the link to my post in the other thread:

#68

http://gm-volt.com/forum/showthread...ter-fault)TSB-16-NA-203&p=4379762#post4379762
 

·
Registered
Joined
·
4 Posts
Got my P059F error on Day 3 after getting my 2017 Volt. GM service guy said a paper cup was caught in the shutter grill. However, i got the same error code and CEL light a day later. They ended up replacing the entire active shutter grill and 10 months later i haven't had any CEL light problems.
 

·
Registered
Joined
·
418 Posts
Got my P059F error on Day 3 after getting my 2017 Volt. GM service guy said a paper cup was caught in the shutter grill. However, i got the same error code and CEL light a day later. They ended up replacing the entire active shutter grill and 10 months later i haven't had any CEL light problems.
I had the same problem with my 2016. First time it threw they tested the shutters and everything was fine. Second time it happened they replaced it all and I've not had an issue since.
 

·
Registered
Joined
·
6,672 Posts
No issues with my 2017 built 06/16. Good luck with your repair.
 

·
Registered
Joined
·
2,784 Posts
Hooray for me! Day 4 and as soon as I leave work I get a CEL. P059F and from what I have read that's a code for the grille shutters.

Reset the code. As soon as I shut the car off then started it and drove off it came right back up.

I'm going to look in there tomorrow and if I can see the solenoid I'll see if it came unplugged.

I just HATE going to the service department. It's always led to disappointment.

I much prefer to fix things myself but since this is under warranty.......

View attachment 145514
Take a look at the shutters. There might be something stuck in them preventing it from opening or closing properly. Look for something obvious, rock, clump of ice, small animal, large insect, etc.
 

·
Registered
Joined
·
37 Posts
Never had this issue with my 2016, but with the insanely cold weather, I can see how some ice or salt could gum things up...
 

·
Registered
Joined
·
108 Posts
Discussion Starter #8
No cold weather here. Nothing stuck in them.

It appears to be intermittent. I can trigger the shutters via GDS2 and the work fine. *light had shut itself by the time I tested the shutters*

Tonight on my way home from work the CEL came back on.

ugn, I just can't stand going to the dealers........... I'd rather fix it myself.
 

·
Registered
Joined
·
4 Posts
No cold weather here. Nothing stuck in them.

It appears to be intermittent. I can trigger the shutters via GDS2 and the work fine. *light had shut itself by the time I tested the shutters*

Tonight on my way home from work the CEL came back on.

ugn, I just can't stand going to the dealers........... I'd rather fix it myself.
Could you tell what you using in more deteal to do bi-directional controls? What hardwear
 

·
Registered
Joined
·
108 Posts
Discussion Starter #11 (Edited)
Of course 2 weeks+ with the CEL on and it turns off the day before I drop it off to the service department.

Wouldn't ya know another 2nd gen Volt sitting there waiting for service. I can't help but wonder if it's got the same issue as mine.

I checked and the code history IS still stored in the ECU.

I let them know the CEL had turned itself off and that the code was for active grille shutters.

The service writer just went "hmph" and didn't even bother to document it.

Of course they act like they've never heard of this issue. *roll eyes*

I can't stand service depts. At least ACT like the customer might just be educated and not a total moron.

When I called for an appointment a week ago they asked if I wanted a loaner. I answered yes.

I go to pick up a loaner and of course they're out. I asked the person if the service writer let them know I would be needing one and she indicated that no, they never filled out the form.

They gave me a 2018 Forester with 8 miles on it as a loaner.

First impression is I hate it. Big huge hesitation when rolling onto the throttle, radio sucks except it does have HD radio *shame on you GM*.

The DIC layout is bad and hard to navigate.
 

·
Registered
Joined
·
1,201 Posts
My Volt is getting tint today so drove my wife's '17 Encore to work. 6 blocks from home and I get a CEL, but not able to read it b/c my reader is in my Volt. At noon, picked up the reader and the CEL is for the turbo (overboost) so called my service rep (on speed dial) and he says it might be due to the cold weather (-15°F) and if needed, a loaner is available.

My service rep has always been great. There's a reason I go to a Buick dealership and shun the local Chevy place like the plague.

If they're not treating you like royalty, take your business elsewhere.
 

·
Registered
Joined
·
108 Posts
Discussion Starter #13
My Volt is getting tint today so drove my wife's '17 Encore to work. 6 blocks from home and I get a CEL, but not able to read it b/c my reader is in my Volt. At noon, picked up the reader and the CEL is for the turbo (overboost) so called my service rep (on speed dial) and he says it might be due to the cold weather (-15°F) and if needed, a loaner is available.

My service rep has always been great. There's a reason I go to a Buick dealership and shun the local Chevy place like the plague.

If they're not treating you like royalty, take your business elsewhere.
If they try to feed you that it's normal because it's cold then they're feeding you B.S.

Much to my surprise they called me a couple hours after dropping it off and said they found an issue with the grille shutters and have ordered one that will be here Thursday so hopefully I'll have my car back Friday.


I really figured they'd pull the ol' everything is working as designed right now so we can't help you.

When I actuate the grille shutters via GDS2 they always worked fine even though the code was there and that code would always come back within 1 drive after clearing it.
 

·
Registered
Joined
·
1,201 Posts
Just picked up my Volt and I have 2 codes now, P1E00 & P04CB, both powertrain codes. Tint installer said he had the ignition on a couple times to roll windows up/down. This will be 18-Volt's first time in the shop.
 

·
Registered
Joined
·
1,201 Posts

·
Registered
Joined
·
1,201 Posts
Yesterday got a car wash since it was going to be cold the rest of the week.

This morning while driving EV-only to work....

 

·
Registered
Joined
·
2,784 Posts
Yesterday got a car wash since it was going to be cold the rest of the week.

This morning while driving EV-only to work....
Active Grill Shutter Error.
 

·
Registered
Joined
·
1,888 Posts
Yesterday got a car wash since it was going to be cold the rest of the week.

This morning while driving EV-only to work....
P059F - added the code to this thread so people using search will find the post above.
 

·
Registered
Joined
·
1,201 Posts
Cleared my code before leaving work yesterday and it hasn't come back. So apparently if it's caused by a car wash, give it a day, then clearing it works.
 
1 - 20 of 22 Posts
Top