GM Volt Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
319 Posts
Discussion Starter #1
I really miss the new posts on the home page. I still haven't heard what happened, but perhaps it's because postings are down as the newness of the Volt wears off and members leave for newer models and other forums. Anyone, anyone?
 

·
Registered
Joined
·
3,396 Posts
As time goes on, there's less and less to discuss that hasn't already been said or resolved previously.

Though unrelated, I find myself visiting less and less. Just too much to do. And my car is so reliable, that work is not on the car! ;)
 

·
Registered
Joined
·
485 Posts
I don't know exactly what happened to the front page, but I do know that my old account (jonesy9020) suddenly stopped working as of a week or so ago and my new account requires moderator approval prior to any post publishing.
 

·
Registered
Joined
·
1,389 Posts
As time goes on, there's less and less to discuss that hasn't already been said or resolved previously.

Though unrelated, I find myself visiting less and less. Just too much to do. And my car is so reliable, that work is not on the car! ;)
Agree. A quick search will bring up the answer to almost any possible question.

Then there's not much new right now and everyone is rather happy with their purchase. If GM ever makes a Gen 3, the chatter will pick back up.
 

·
Registered
Joined
·
3,172 Posts
VerticalScope is in the process of switching their forums to use HTTPS. As a result their technical staff is rather busy with site down issues elsewhere. They are aware of the Forum home page news feed issues.
 

·
Administrator
Joined
·
20,188 Posts
I did not write the first, and likely won't do the last :)

Yes, the forum is hosed up. Verticle Scope moved to a new hosting platform and in the process a bunch of stuff broke.
 

·
Registered
Joined
·
1,634 Posts
I really miss the new posts on the home page. I still haven't heard what happened, but perhaps it's because postings are down as the newness of the Volt wears off and members leave for newer models and other forums. Anyone, anyone?
Don’t know if you are questioning the direction of forum activity because of the Home Page problems, or because of the passing of time.

As far as the Home page kerfuffle, I load up the page, then click on Forum, then click on What’s New (or Today’s Posts), I see the normal listing of current posts, some of which were "Started by xxx 5 minutes ago," or "Started by xxx 2 hours ago," or "Started by xxx 1 day ago," or "Started by xxx 3 days ago," etc., as well as "Started by xxx 1 week ago," and "Started by xxx 05-31-2013," etc. Clearly what I’m seeing on the display is a couple of pages of recent postings, so in a sense, I don’t think participation is down because of the loss of the new postings on the Home Page.

I usually read through the entries in random visitor status... don’t log into the forum unless I’m posting a comment. I suppose having "new" entries on the Home page would make it easier for casual visitors to reach the contents of a posting, whereby they could see and click on the "What’s New" button to find more postings to read, encouraging them to become members and participate. Seems to me the last time the Home page went kablooey, it also seemed to reduce activity until members and visitors recognized that the "What’s New" page was still reachable.

canehdian does have a point... those of us who have been here awhile have mostly decided what we think about the way our own Volt works and how we prefer to drive it, leaving less to discuss, and the newer visitors have a wealth of postings to search when seeking to have questions answered...
 

·
Registered
Joined
·
2,478 Posts
I always thought there was plenty of postings although I've only been here a month (counting my previous account that didn't make it over.) I'm a member of another classic car forum and when they switched some didn't make it over preferring the FB page. The number of posting ebb and wain depending on time of year and normal ups and downs.
 

·
Super Moderator
Joined
·
6,277 Posts
VerticalScope is in the process of switching their forums to use HTTPS. As a result their technical staff is rather busy with site down issues elsewhere. They are aware of the Forum home page news feed issues.
How do you know that?

VerticalScope has 100s of *automotive* forums. AND they have 100s of others types of forums.

Here are their automotive forums: https://www.verticalscope.com/automotive/site-list.html

Also click on the 'Our Verticals' menu option on the top of that page.

They would have a ton of work to do.
 

·
Registered
2014 Cadillac ELR
Joined
·
634 Posts
He's right. I'm a mod on a few VS forums, and we've all been informed of exactly that.
 

·
Registered
Joined
·
3,172 Posts
How do you know that?

VerticalScope has 100s of *automotive* forums. AND they have 100s of others types of forums.

Here are their automotive forums: https://www.verticalscope.com/automotive/site-list.html

Also click on the 'Our Verticals' menu option on the top of that page.

They would have a ton of work to do.
XtremeRevolution and I just had a discussion with VS support staff last night to get CruzeTalk fully back up and operational. We lost all the links to uploaded images to a Permission Denied error, which effectively shut down major parts of the site. In addition a couple of weeks ago we were notified of upcoming changes that would eventually result in their sites all being secured via HTTPS (I'm hoping TLS 1.2).

As you pointed out, VS has hundreds of forums so they do have a lot of work for this migration. Why do you think admin (Jeff M) said it would be a couple of weeks before they could get to the Home page issue showing Jan 1, 1970 as the last post date and no topic titles or blurbs. Normally issues like this would be fixed in a day or two at most.
 

·
Registered
Joined
·
4,007 Posts
I really miss the new posts on the home page. I still haven't heard what happened, but perhaps it's because postings are down as the newness of the Volt wears off and members leave for newer models and other forums. Anyone, anyone?
Personally, I never even noticed, until the complaining about it spilled out of the Site Issues sub. All the stuff on the home page is in the forums anyway, so ... why do I even need to pay attention to it anyway?
 

·
Registered
Joined
·
541 Posts
The home page looks like it was designed by a 12-year-old, and usually has outdated/irrelevant stories on it. I can't remember the last time I clicked anything on it, besides the forum link.

Back in the Lyle days, before the forum even existed, the homepage was a great blog with great comments on the stories. These days I think the main page should be the forum itself.
 
1 - 17 of 17 Posts
Top