GM Volt Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
654 Posts
Discussion Starter #1 (Edited)
"Hybrid Powertrain Control Module 2" HPCM2 software to increase time before low voltage / reduce power is engaged.
It could be a serious issue in traffic for the minority of Volt owners who have developed battery problems.

Mine is still amazing in summer time - even peaked 82Km estimated EV with some gentle driving nearly 6-1/2 years old life time 0.5L/100km :)
Very Happy :) :)

Wish GM would learn to take action world-wide sooner as I cannot understand why the long delay for us Australians and yes we have been very patient you agree ? 11 Months Later
20190421_154359.jpg
 

·
Registered
Joined
·
1,306 Posts
2014 model year Volt owner in the USA midwest here. Don't feel too badly, I also first heard about this only a few weeks ago, and I'm certainly not the only US Volt owner who got recent notice.

For what it's worth, I first heard about it from my OnStar diagnostics notice. Naturally, you don't have OnStar down under... so perhaps the logistics of having to send notice via Post contributed to the delay. To date, I still have not seen any notice sent by mail, and it's been weeks since I got my reprogramming done.
 

·
Registered
Joined
·
538 Posts
I learned about it on this forum a couple of weeks ago - flashing this Saturday. No reports come on OnStar Basic and no letter from GM. So, it looks like the Down Under folks are getting much better service than we Yanks.
 

·
Registered
Joined
·
654 Posts
Discussion Starter #4
2014 model year Volt owner in the USA midwest here. Don't feel too badly, I also first heard about this only a few weeks ago, and I'm certainly not the only US Volt owner who got recent notice.

For what it's worth, I first heard about it from my OnStar diagnostics notice. Naturally, you don't have OnStar down under... so perhaps the logistics of having to send notice via Post contributed to the delay. To date, I still have not seen any notice sent by mail, and it's been weeks since I got my reprogramming done.
Correct about no on-star in Australia so local snail mail, but Wow I'm shocked, I thought this was being taken care of 11 months ago for USA customers.
Surprised long delay?
 

·
Registered
Joined
·
654 Posts
Discussion Starter #5
Sorry my bad I thought you all in the USA had all done this months ago....
At least GM are fixing it world wide, so that is really good.
 

·
Registered
Joined
·
654 Posts
Discussion Starter #6
Ok Recall was performed today, took one hour plus delays as dealer seemed very busy for Wednesday.
Glad that is taken care off so no sudden surprise of lost propulsion on that front.
PS
Lol my dealer hasn't had their free service customer WiFi working for YEARS.
Tried mine on all free customer hot spots either connection bad or supplied customer use password is no longer active.
Was told either my phone or machinery interference, but apple laptop user also the same.... in all the years I've been going their not one person I have seen been able to connect.
Why don't they just throw the sign away? It would make customers less frustrated than they already are visiting.
So much for brands auditing the customer area at their dealers ... as this dealer has two other brands so they are just as good auditing their dealers as each other ;-) Maybe they should stop with their customer surveys - I no longer bother to answer and how about they get off their corporate butts and go visit. Might do them good - a little sunlight and fresh air & to see the real world.
 
1 - 6 of 6 Posts
Top