GM Volt Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
63 Posts
Discussion Starter #1
So the car was off...has been for hours, sitting, unplugged in my garage. Battery is about 40%.

I happened to go to my garage just now and heard a really weird buzzing sound, like an electric toothbrush, coming from the rear (pr what sounded to be from rear). Then it just stopped...

Any ideas? Car is brand new, with less than
1,000 km on it.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
464 Posts
Totally normal...the car has many systems and some of them make sounds as part of normal maintenance, battery conditioning, etc. Others will more technical knowledge will share more details, rest assured for now it's normal. The car contains amazing engineering elements and this is just part of it.
 

·
Registered
Joined
·
63 Posts
Discussion Starter #4
Thanks. Does the manual mention anything? I read the manual, but didn't go through with a fine tooth comb...


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
464 Posts
Thanks. Does the manual mention anything? I read the manual, but didn't go through with a fine tooth comb...


Sent from my iPhone using Tapatalk
Yes, for example see page 20 under Charging

"The charging system may run fans and pumps that result in sounds from the vehicle while it is turned off. Additional clicking sounds may be caused by the electrical devices used while charging."
 

·
Registered
Joined
·
649 Posts
I think I've heard the APU fan in back occasionally when Hal is charging. Yup, Volts make lots of funny noises.
 
1 - 9 of 9 Posts
Top