GM Volt Forum banner

1 - 20 of 61 Posts

·
Registered
Joined
·
529 Posts
Discussion Starter #1
Last night my 2011 volt started making a very weird noise (which seems to be coming from the area of the front driver's side wheel). It almost sounds like a Leaf pedestrian warning sound. It's pitch gets higher as you go faster, and gets lower and louder as you slow during regen. I've attached the sound here (I had to change the extension to .pdf to get it to upload, but if you save the file and change it back to .mp3 it should play for you).

View attachment volt sound.pdf .

Any ideas?
 

·
Registered
Joined
·
178 Posts
Yikes.. that doesn't good... definitely not normal.. Have you looked to see if something is rubbing on the inside of your tire? Picked up a stick off the road? bent heat shield?.... Good work attaching the MP3! I'll keep my fingers crossed for you!
 

·
Administrator
Joined
·
20,460 Posts
Sounds like a table saw blade as it slows down while a piece of wood is still rubbing on one side. I agree with Jamaicaman, see if something is rubbing. If you have a jack, take off the wheel for a better look.
 

·
Registered
Joined
·
161 Posts
my 2012 volt started making the same noise about 1 week ago after 4 months/5000 miles . In my case it is NOT purely based on speed - it only appears when you let off on the gas (ie regen). When maintaining speed or when in neutral the noise does not occur. I'm pretty sure this is not something rubbing the tire or normal rotating components... Also, I always drive in L not sure if the noise happens in D

Will be taking to the dealer soon.
 

·
Registered
Joined
·
529 Posts
Discussion Starter #5
Had a mechanic I know put this up on the lift today (waiting for a dealer appointment). He says transmission bearing is making the noise. Not good news! Hopefully will get it to the dealer today.
 

·
Registered
Joined
·
178 Posts
Dratz! Not what any of us wanted to "hear"!!!! Let's now hope that GM takes care of the issue quickly!
 

·
Registered
Joined
·
529 Posts
Discussion Starter #7
Have dropped the car at the dealer. Will post a full report once we know more. And now am driving a Malibu until the Volt is well again. )-:
 

·
Registered
Joined
·
529 Posts
Discussion Starter #8
My "weird noise" looks to be a bad bearing in the drive motor on the from driver's side. Dealer is working through the issued with the GM Tech Group.
 

·
Premium Member
Joined
·
14,156 Posts
Thanks for the update. Are you going to count the Malibu miles in your Voltstat numbers?

Serioiusly, hope you get your car back quickly. Usually when the problem is reproducible it's a quick fix, assuming they have the part or can get it quickly.
 

·
Registered
Joined
·
363 Posts
This sound / problem has been heard from before- but its not real common. It seems a few 2011s (early ones?) had a bad bearing or maybe they updated the design- I'm not sure if I remember. Hopefully you got it caught before it started shredding stuff internally.
 

·
Registered
Joined
·
161 Posts
I've got the same noise on my 2012...
 

·
Registered
Joined
·
529 Posts
Discussion Starter #12
I've got the same noise on my 2012...
The latest on my car is that it is a bearing on the front left drive motor. They are awaiting parts. I will try to get a better description of the exact cause. Sometimes trying to get precise information out of these guys is like talking to a surgeon.
 

·
Registered
Joined
·
161 Posts
What I'm waiting to "hear" is that replacing the bearing fixed the problem ;)
 

·
Registered
Joined
·
529 Posts
Discussion Starter #14
me too! But dealer is still waiting on parts. More days in the Malibu. Sigh.
 

·
Registered
Joined
·
529 Posts
Discussion Starter #15
Latest on the car is.... still being worked on. They are hoping for Monday which will put it at two weeks. Arrrgh. Will let you know when I get the final fix. There has been a parts delay.
 

·
Registered
Joined
·
178 Posts
If you were closer... I would share my Volt to help ease your withdrawal symptoms! It's got to be brutal!
 

·
Registered
Joined
·
161 Posts
Any update? I dropped my Volt off on Tuesday for the same noise plus the battery enhancement and the dealer just called to say that the part was not currently available from GM and that the only one listed was at another dealer. They said that they submitted a "bid" to the dealer but they were not obligated to accept it as they could keep it for their customers (I think they called this a spec part).

Anyway - interested to see what's happening with you and what will happen with me!
 

·
Registered
Joined
·
529 Posts
Discussion Starter #19
We had "drive motor rotor bearing cage came apart causing bearings to grind." They removed th eback cover, replaced the bearing assembly. The parts they needed took a long time to get. I think the hold-up was the gasket (#SPO 024248399).

The car seems to be fine but I was out of service from July 23 - Aug 8 mostly waiting for parts. Hope yours goes better. No issues since I got it back.
 

·
Registered
Joined
·
805 Posts
Do all Volts have bad wind sound when the windows are rolled down? Mine makes thumping sounds like the tires are falling off. Is it just bad buffeting?
 
1 - 20 of 61 Posts
Top