GM Volt Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
Has anyone noticed water in the charge port after driving in the rain? I had a problem with my Gen 1 where I had to replace it due to water getting in. Seems like there is more water in Gen 2 then there ever was in Gen 1.
 

·
Registered
Joined
·
37 Posts
Has anyone noticed water in the charge port after driving in the rain? I had a problem with my Gen 1 where I had to replace it due to water getting in. Seems like there is more water in Gen 2 then there ever was in Gen 1.
I have not noticed this. I've even gone through touchless car washes, then driven home and not seen any significant water build up.
 

·
Registered
Joined
·
1,680 Posts
There is a little drain hole behind the bezel. Is it possible it is plugged up? Do you have the illuminated charge port? Its wires go through that hole.
 

·
Premium Member
Joined
·
14,156 Posts
Yes others have reported the same thing with Gen I. Water has also run along the wires and ended up cracking the charger when it froze. Haven't seen anything about Gen II but we're a bit early for these things to show up. However, I'd assume the problem would be fixed since it was a known problem. Water in there is not an issue so long as it can drain and doesn't end up damaging the charger.
 

·
Registered
Joined
·
22 Posts
Although it's probably not recommended, I take my new 2016 volt to a car wash once or twice a month(soft cloth, there is no touch-less car washes that I'm aware of in my area).

It concerns me as well, soap appears to get it the char port. I should probably cover it with a zip lock bag with a rubber ban to secure it, or something... next time.

I hope I don't regret taking this to the wash.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #6
Water build up was not excessive, but there was some around the prongs. Thats what concerns me the most.
 

·
Registered
Joined
·
30 Posts
I noticed water in my charging port after driving in a raining day. But seems like everything was fine. I didn't wipe the water before charging my car.
 
1 - 7 of 7 Posts
Top