GM Volt Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
When I plug in my Volt no light comes on nor does my car horn honk. Does this mean the battery is dead?
 

·
Registered
2014 Cadillac ELR
Joined
·
815 Posts
No. If you can drive the car without charging, the battery is fine. For the no charge: is your check engine light on? Does the cluster say Unable to Charge or Service High Voltage Charging System? The former will not light the dash bulb orange, but the latter will. Is your EVSE lighting up? Have you tested the outlet?

We need more info to help you...
 

·
Registered
Joined
·
47 Posts
Try plugging in at a public charger. Try plugging in at a different outlet. See which lights, if any, turn on on the EVSE. Could be a few things but pretty fast to narrow it down.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
No. If you can drive the car without charging, the battery is fine. For the no charge: is your check engine light on? Does the cluster say Unable to Charge or Service High Voltage Charging System? The former will not light the dash bulb orange, but the latter will. Is your EVSE lighting up? Have you tested the outlet?

We need more info to help you...
The check engine light is not on. I can’t test the outlet since it’s just hooked up to the charging system.
 

·
Administrator
Joined
·
20,903 Posts
The check engine light is not on. I can’t test the outlet since it’s just hooked up to the charging system.
He means test the wall receptacle you are plugging into. What year?
 

·
Registered
2014 Cadillac ELR
Joined
·
815 Posts
And why is this in the Europe section but your location is US?
 
1 - 7 of 7 Posts
Top