GM Volt Forum banner
1 - 18 of 18 Posts

·
Registered
Joined
·
1,041 Posts
Discussion Starter · #1 · (Edited)
Here is the message on the top of the page by Mike. Mine has been working after re-authenticating a few times in the past 2 weeks.

I'm not sure if there's any way forward for Volt Stats without support from GM/Onstar. My contacts at Onstar no longer respond to my emails, and the Onstar data flow has been gradually breaking down over the past year. I'm thinking about just pulling the plug on the site at the end of the month unless:

1. I can get a reliable contact at GM/Onstar to assist with issues.
2. I can get permission to make the code open source. As long as all secrets are out of the code base and I remain the only person with access to make calls to Onstar's servers, I don't see what the concern would be on their end with open sourcing the code base.
If anyone can assist in connecting me with a contact at GM or Onstar that could help me meet those two goals it'd be appreciated. Thanks
 

·
Registered
Joined
·
1,426 Posts
Voltstats has been working fine for the past week, hope that means that it's been fixed. I just posted some words of encouragement on his Facebook page, I suggest that everyone else do the same. I'd hate to lose Voltstats.
 

·
Registered
Joined
·
6,677 Posts
Mine has been updating for the last few weeks after going through a rash of re-authorizations. I have noticed the number of active vehicles has slowly increasing to 775 as of this am.

Pity if it goes away, it's been a great source of data when talking to folks about the Volt's "real world" capabilities/performance. All three of my Volt's (since March 2012) have been tracked/recorded. If I average them I have driven over 57K miles @ over 94% all electric - My Volt's on VoltStats: Patty Wagen, BAZINGA and now Von Zipper.

Oh well, it was nice while it lasted.
 

·
Registered
Joined
·
524 Posts
Too early to push the panic button at Voltstats. The problem is so obviously Onstar. Both of my cars were out for the Oct - Dec problem. Then both came back. Then both required authentication. My 2015 would not authenticate but the 2017 would. Then both required authentication again but this time the 2015 worked and the 2017 still doesn't work. I can get all my data on the mychevrolet site but can only log in from some of my devices (may be my settings).
This isn't whether you pay Onstar either. My '15 is basic and works. The 2017 has over a year of Guidance left and doesn't.
Voltstats also tracks Bolts and ELRs and they don't seem to have any problems.
There have been about 100 Volts return to active service in the past week so something is working with Onstar.
Keep your seat belts fastened.
Nobody at Onstar is talking. They are embarrassed and should be. They are ruining their brand. They need to step up and admit the problem. Offer 3 months free to all affected as compensation.
 

·
Banned
Joined
·
7,289 Posts
I just successfully reauthorized my Volt and Bolt. Looks like I'm back in the voltstats game!
 

·
Registered
Joined
·
1,041 Posts
Discussion Starter · #7 ·
I just successfully reauthorized my Volt and Bolt. Looks like I'm back in the voltstats game!
I think that is the main problem, most people will not keep trying to reauthorize so theirs will work properly.
 

·
Registered
2017 Volt Premier 90k+ Miles
Joined
·
830 Posts
I received the re-authentication email message, however when trying to log into VoltStats it wouldn't allow. (I use a password manager, so the credentials were not lost.) I then tried a password reset, which also didn't work. I decided it wasn't worth additional time and I gave up on using VoltStats. Given the issues this now makes sense.
 

·
Registered
Joined
·
140 Posts
My 2012 Volt has been working again for about a week now. The active number of Volts has been climbing very slowly over that week, only a little over 100. It appears that most people have given up on retrying to authenticate. I hope that picks up, because I like having the information that's available on the site, and would hate for it to go away.
 

·
Registered
Joined
·
358 Posts
Mine has been working fine the last few weeks. I did have a few week period where I had to reauthenticate several times.

It would be a shame to lose the sight as it's an easy way to track some impressive feats. Plus what motivation would anyone have to drive 200+ miles in a day if no one will know that you did it? :)
Maybe Ari would actually just drive his car during EMM or FMM. Lol
 

·
Registered
Joined
·
166 Posts
Mine has also been back to normal for the past few weeks. I had to re-authenticate as well, but that was the first time I had to do that since I bought the Volt 16 months ago. I really hope the bugs get worked out, I love having that info available when discussing the car with people. Hard data goes a long way.

I can't say I wouldn't have ended up buying a Volt without the voltstats data available, but the real world numbers I was seeing on there really helped convince me it should be my next car. It would be a shame to lose it
 

·
Registered
Joined
·
1,068 Posts
Voltstats is working well for both our ‘11 and ‘14, after a series of reauthorizations. Onstar is working only on our ‘11, don’t know why that is, but I don’t really care.
 

·
Registered
Joined
·
33 Posts
I tried to re-authenticate multiple times over a few days and finally it took. Had'nt updated since Oct and then all of a sudden the next day after authentication I checked all info is up to date as if nothing happened. Love the site. I hope it keeps working.
 

·
Registered
Joined
·
2,504 Posts
We were not affected during the issues last fall. We then got a Re-authentication request on 12/29 and it worked for a day and a half on our '13. We thought we were home free. It then stopped after the AM fetch on 12/30/17. I've been attempting to re-authenticate every day since.

Fingers crossed!
 

·
Registered
Joined
·
5,782 Posts
I don't recall getting an email. My ELR apparently needed re-authentication sometime in December.

I just did that, so, we'll see after then next update.

I hope we don't lose the site or data. That'd be a real shame. My extinct Volt is still in there.
 

·
Senior Member
Joined
·
1,027 Posts
Onstar finally fixed my ELR a couple days ago, hasn't worked since May of last year.

Maybe they finally hired someone who knows wth they are doing. Been freaking senselessly stupid for months.
 
1 - 18 of 18 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top