GM Volt Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
81 Posts
Discussion Starter #1 (Edited)
I have scheduled my 2017 Volt to charge at 11pm, and usually this works perfectly. But now, it is charging as soon as I plug it in. At first I thought I was inadvertently doing the "double plug-in" thing. But after multiple days, I'm sure that's not it. Then I refreshed the app and checked the schedule shown below (sorry, having trouble linking an image directly). Any ideas appreciated.
http://imgur.com/a/6szR3
 

·
Moderator
Joined
·
4,851 Posts
Looks like you have Delayed Departure & Rate selected for charging.

Q1) What do you have set as your daily departure time and your off peak times?
Q2) What are you charging at? 120V/8A, 120V/12A, or 240V?

Here's what's probably happening: The car is trying to get you charged up by your departure time (that you've programmed), and utilizing off-peak rates (that you've programmed) as much as possible. If you've used enough of your battery (perhaps more of your battery's charge lately than previously?) and are charging at a slower rate, it will need to start charging immediately to try and be fully charged by your planned departure time. Hence why I've asked all the questions above.
 

·
Registered
Joined
·
743 Posts
ClarkstonCote is right. If you are charging on 120 and you have it set to charge based on both the electric rate and your departure time it will often need to charge during some peak times to fully recharge a fully depleted battery. To avoid this, set it to only charge based on only the electric rate schedule.

The best way to avoid it, of course, is to get a 240 V charger which will usually charge your car from empty in less than four hours.
 

·
Registered
Joined
·
354 Posts
One other thing worth mentioning is if you have been to the dealer for an ecm reflash on one of the updates, this will wipe a lot of your personal settings and preferences back to factory default.
 

·
Registered
Joined
·
81 Posts
Discussion Starter #5 (Edited)
Hi Guys,

Thanks for all the thoughtful replies!

> What do you have set as your daily departure time and your off peak times?
7am daily departure
off peak starts at 11pm, ends at ... 6am (I think, maybe 7am)

> What are you charging at? 120V/8A, 120V/12A, or 240V?
240V

> if you have been to the dealer for an ecm reflash on one of the updates
Haven't been back to the (dreaded) dealer, but thanks for the reminder, I do need to get that done!

Robert
 

·
Registered
Joined
·
385 Posts
Mine started doing this too, and then I remembered that I had recently had the "Reduced Propulsion" service bulletin applied. Of course this had reset all the settings to their defaults.
 
1 - 6 of 6 Posts
Top