GM Volt Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I'll apologize now if this question in particular has been asked but I've searched the forums high and low for this answer before posting. If it has been posted I'd appreciate a link to the thread and I could research myself.
But I just purchased a 2013 volt, and I had no problem charging my volt over night for the first night. But I drive to work and back and park with about 17 miles left of my charge. So I have a few hours to spare before I go out again and plug it in, when I go back a few mins later to check if its charging it now says I have 2miles left of battery.

Did I do something wrong? Has this happened to anyone else?
 

·
Registered
Joined
·
14,009 Posts
Could it be possible you left the car running when you got home?

I have seen my car go from 4 miles left on the guessometer (GOM), park, then when I start again it dropped to 0 and started the ICE. Also, what were the temps when you got back into the car? If it was warmer out earlier, then dropped to really cold, that could cause the GOM to drop like that.
 

·
Registered
Joined
·
1,375 Posts
There is a software issue that corrects this. My dealer insists I'm imagining things and says the PIC # doesn't exist with GM but many others have had success going to the dealer for a software update. I can't find the GM number right now but I'll see if I can find it. It's a known issue with MY13
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top