GM Volt Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
79 Posts
Discussion Starter #1
Just got a 2017 yesterday and find out the usb port does not work. I have tried everything adviced by member of this forum and they arebstill not working. The owner thing ididnt check is open up the panel to check the connections. Any idea guys how to fix this without going to the dealer? Thank you
 

·
Registered
Joined
·
926 Posts
No idea. I'd take it to the dealer. Even if it did work upon acceptance, it's still a defective part if it died a day later under normal use.
 

·
Registered
Joined
·
1,992 Posts
Is the vehicle powered on?
That was going to be my question. The usb outlets do not work unless the car is powered on.
 

·
Administrator
Joined
·
19,987 Posts
I have tried everything adviced by member of this forum and they arebstill not working. Any idea guys how to fix this without going to the dealer?
Since you tried everything, the only thing left is have the dealer fix it.
 

·
Registered
Joined
·
118 Posts
FWIW, I'm having the same problem with my 2017 Volt, which I picked up today. I've tried both a 32 GB USB flash drive on which I've stored music files and my LG G3 phone. The phone's charge light doesn't come on, as it normally does when connected to a computer or charging plug, and the Volt's infotainment system doesn't recognize either device. (At least, not via the USB cable; I've successfully paired my phone via Bluetooth and so I can play my music that way. I can't use Android Auto, though.) I guess I'll be taking it back to the dealer on Friday. :-(
 

·
Registered
Joined
·
118 Posts
FWIW, I took my car to the dealer's service department yesterday. They said they needed to order a part, which won't arrive until Tuesday, thanks to Monday being a holiday. Thus, I will have taken the car in for service twice in its first week of ownership. I'm not a happy camper about this. :(
 

·
Registered
Joined
·
118 Posts
I'm not the OP, but an update to my identical problem: In brief, the dealer fixed it, but it took two trips -- one to diagnose the issue and a second to do the repair work, since apparently a new part was required. The invoice ($0 charge, of course, since it's under warranty) includes the following text:

Code:
498 Usb hub faulty
Verified that usb hub not working.
Found bulletin 16-NA-242 that references an inop usb receptacle.
Using the MIT tester, tested usb hub, found that hub is faulty.
Removed passenger side center console trim panels.
Replaced usb hug.
INstalled trim panels.
Verified that usb and auxilliary cord functions work on hub.
 

·
Registered
Joined
·
58 Posts
Oooooh, I wonder what that hub looks like... I'd love to be able to run a USB line out to the center armrest, where it's crazy there is no USB plug.
 

·
Registered
Joined
·
926 Posts
I'm not the OP, but an update to my identical problem: In brief, the dealer fixed it, but it took two trips -- one to diagnose the issue and a second to do the repair work, since apparently a new part was required. The invoice ($0 charge, of course, since it's under warranty) includes the following text:

Code:
498 Usb hub faulty
Verified that usb hub not working.
Found bulletin 16-NA-242 that references an inop usb receptacle.
Using the MIT tester, tested usb hub, found that hub is faulty.
Removed passenger side center console trim panels.
Replaced usb hug.
INstalled trim panels.
Verified that usb and auxilliary cord functions work on hub.
You're not the OP, but you're 100% on-topic and providing valuable invoice info to boot. Someone in the future will be grateful for this. By chance did the include the cost of the repair? Even if it was $0, I'm hoping like some of the other invoices it tallies the actual costs first then sets it to $0 at the end.
 

·
Registered
Joined
·
118 Posts
You're not the OP, but you're 100% on-topic and providing valuable invoice info to boot. Someone in the future will be grateful for this. By chance did the include the cost of the repair? Even if it was $0, I'm hoping like some of the other invoices it tallies the actual costs first then sets it to $0 at the end.
The invoice reads "0.00" or "N/C" for all prices, so I've no idea what this would cost out of warranty. I quoted the invoice because I figured some of the information (particularly the service bulletin number) might be helpful to others.
 

·
Registered
Joined
·
926 Posts
Darn. Useful invoice though and thanks for confirming!
 
1 - 13 of 13 Posts
Top