GM Volt Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter #1
*** Double posted *** Also in Trouble codes area

Unable to charge, shift to park, P1E51 Code (Onstar Provided)
Went to pull out of my garage tonight and earned a "shift to park" and the CEL was on. Symptoms include full charge (yet 1 mile showing on the GOM), "Not able to charge" on DIC, and the CEL light. No other abnormal indications.

I tried: Changing EVSE charger from my 220 to the 110 in the trunk (no change), also tried shifting to "Hold" mode and raising the hood to see if the engine would start (no change). All accessories work (radio/windows, etc.)

Onstar provided a P1E51 code which they stated had to do with the High Voltage system.


Does anyone have any info???


Thanks,
Adam

12800 total miles, about 11400 EV
 

·
Registered
Joined
·
1,788 Posts
Do all coolant levels look full?

The charging system will refuse to work if it's coolant reads low.
 

·
Registered
Joined
·
907 Posts
Is the car drivable? There are lots of scary "Shift to Park" stories out there on gen2, and fixes. But I do understand that "Shift to Park" is a general message that comes on for many different error conditions. Hopefully your dealer gets it sorted out quickly.
 

·
Registered
Joined
·
29 Posts
Discussion Starter #4
Thanks for the responses!

Coolant Level: No indication that it is low. (Not sure how to check it honestly)... Will have to look that up!

Drivable: No. Does not move (DRLs don't even energize). Flintstone method only.


It was fun towing it out of my garage this morning up my driveway to turn it around so it can be towed! (Thank goodness for our Jeep GC). I found the tow hook in its proper location and already have it installed for the flatbed.


Awaiting GM escalations team to find me a tow (I live out in the boonies where AT&T coverage is very spotty. Last night Onstar worked from the car once out of several tries. I can't even find the code they gave me online P1E51. All I know is that it is related to the HV system. The car is charged however EV GOM shows 1 mile of range.


Adam
 

·
Registered
Joined
·
871 Posts
From the 2016 service manual, that code is "Hybrid Battery Voltage Sense AL Circuit". The manual says it "sets when cell voltage is detected open" and mentions cell balance gates (not sure what those are). It sounds like there is potentially a short in the cell balancing system.
 
1 - 8 of 8 Posts
Top