GM Volt Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
71 Posts
Discussion Starter #1
So I'm not sure if these two issues are related but yesterday started hearing the high pitched whining noise during Regen recently and it started getting worse. So I decided to take it to the dealership in the morning.

On my way home I noticed that when I would accelerate from a complete stop, the car would studder. I thought I had hit something because it felt like the brake was applied for a brief moment. I tried to figure out what caused it. It felt like it was getting worse so I planned on taking it to the dealership first thing in the morning.

On my way to the dealership it got worse. I started feeling 2 thumps or hiccups during acceleration, then 3... Eventually my Volt was shuddering constantly so I pulled over to the side and called a tow truck. It happens on L and on Drive no matter how slow I accelerate.

I couldn't find any other person having this issue. Have you guys heard of this? I'm currently waiting for the tow truck so I don't have any other information at the moment.
 

·
Registered
Joined
·
6,661 Posts
Were you on battery or ICE? CEL?
 

·
Registered
Joined
·
71 Posts
Discussion Starter #3
Were you on battery or ICE? CEL?
I was on battery the whole time. I usually drive on L but I switched it to D but them thumping was the same on both.
 

·
Registered
Joined
·
500 Posts
Very rough guess but could be a bearing failure in the Voltec drive unit. Let us know the year and miles you have and of course the final results of the fix.
 

·
Registered
Joined
·
71 Posts
Discussion Starter #5
Very rough guess but could be a bearing failure in the Voltec drive unit. Let us know the year and miles you have and of course the final results of the fix.
2012 6.2k miles. Just dropped it off but I'll keep you posted.
 

·
Registered
Joined
·
3,076 Posts
The whine on regen sounds like the motor bearing failure. If it failed catastrophically, it may cause the thumping.
 

·
Registered
Joined
·
5,782 Posts
The whine points to a motor bearing problem. The thumping could be a CV joint. Both could be caused by a broken motor mount.
 

·
Registered
Joined
·
129 Posts
My first thought with the shuddering was that his ABS was being activated, first a little, then a lot. Guess we'll see!

--Chris
 

·
Registered
Joined
·
71 Posts
Discussion Starter #11
When did this become the gen II forum?
I'm sorry, I was on my phone at the time and must've picked the wrong forum. I totally meant to post this in the gen I forum. Mods, can you move this thread?
 

·
Registered
Joined
·
71 Posts
Discussion Starter #12
Just wanted to give an update. I just got the Volt back. It was the failed bearing thing. Tip of the day: If you hear the high pitch whinning sound, go to the dealership right away! It will be getting worse and worse until you're left stranded on the highway...

It was fully covered under the powertrain warranty so I didn't pay a dime. So glad to have my Volt back! =)
 
1 - 12 of 12 Posts
Top