GM Volt Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
2,486 Posts
Discussion Starter #1
We have a 2016 Volt LTZ. I noticed when we first purchased it a slight chuggle when the gas engine kicked in. Now after nearly 8,000 miles it as seemed to nearly go away. I also noticed are gas only mpg is well ahead of the EPA, last trip yesterday with over 115 miles just on gas netted 48 mpg, regular 87 octane at Costco. Nearly as good as our 2010 Prius would be with similar road, and weather conditions. MPG's is pretty consistently over 45 + mpg on just gas.

We have a scheduled appointment at our local Chevy dealer on Nov. 23rd as that was the earliest date to get in as there is only one Volt Tech employed there. This is the 7,500 mile free service. Also are check engine light had come on indicating a grill shutter issue. The light is no longer on however.

I still would like the software update done at the free inspection, tire rotation etc., oil life is still at 80%. I will also give the tech the TSB's I believe there is 2 of them now for the chuggle issue. Just in case .

Just curious if any owners had noticed the chuggle issue almost hardly being noticeable after a few thousand miles.

It seems that the engine chuggle did not have any effect on gas mpg's as once again were well ahead of the EPA of 42.
 

·
Registered
Joined
·
1,013 Posts
Same experience with my early production '16. The only time I detect what feels like old-fashioned 'lean surge' is when on Hold, at 50-65 mph if I lift my foot off then back on the pedal I feel a slight uneven running. It doesn't bother me enough for a dealer visit, but, like you, I will have them update all the software at my first (free) service.... sometime early next year.
 
1 - 2 of 2 Posts
Top