GM Volt Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
About a week ago my beloved Volt experienced a sudden loss of 75% of its range. I've been sifting through forums trying to find any similar situations without much success, and was wondering if anybody's experienced something like this/what the issue might be.

Here's what happened:
I went out to run some errands on a temperate evening with the car on a full charge of 42 miles. After reaching one of my stops, the battery was a little over half full and the range was estimated in the low 30s, everything looking and behaving well. Half an hour later, I returned and the battery was still half-full - but the range had dropped to 5 miles. Driving in EV mode depleted the battery and range proportionally down to about 30%/3 miles. When I got the car home, I shut it off and waited a few minutes, then turned it back on. The battery readout doubled from before and stated 6 miles of range (This is the only time I've seen a big "bounce-back" like this). I plugged it in and the charging estimate (110v) was only an hour. Checking on it after that time had passed, the car had pushed the charging window back another hour. In the morning, the car had fully charged and was showing a 9 mile range. Since then I've driven the car around largely in Hold mode and noticed that the engine is running harder and more often than usual. The battery also seems to lose more charge in Hold than usual. The car has no warning lights or messages. There has been no work done on the car recently except for an alignment a few months ago. It has been dead reliable and consistent up to this point and has 43k miles on it.

It's been at the dealer for a few days and here's what has been done since then:
  • I suggested checking the 12v battery based on some discussions on the forum. The battery tested bad and was replaced, but this did not fix the issue.
  • Dealer ran a scan for any error codes and didn't find any, and plans to run tests on the charging system and hybrid battery.
I'm thinking that there is something well and truly wrong with the Voltec system, but the 12v battery coincidence, strange capacity behavior, and lack of a CEL (which I feel like would have come on with this much range loss) is throwing me off and making me wonder if there's a system that's just massively misreading the battery. Has anybody experienced anything similar to this? Is there anything I might be able to point the dealer to as a possible culprit or should I be bracing myself for a hybrid battery replacement? I'm grateful for any insights and thoughts.
 

·
Registered
2017 Volt Premier 110k+ Miles
Joined
·
1,241 Posts
1. You need to run the battery to empty to see what the actual mileage and kWh used is. If you never run it to empty (given that extremely low mileage), the range estimate can go out of wack.
2. I would pick up a good OBDII reader like the OBDLink MX+ and the MyGreenVolt app, to see what the condition of the high voltage battery cells looks like. However if the dealer is testing as indicated, they should find out if a cell is going bad.
 
  • Helpful
Reactions: Elewyn25

·
Administrator
Joined
·
23,122 Posts
I disagree with item 1 above
A Tale of Two Volts has some interesting details

 

·
Registered
2011 Volt Premier (0737); 2010 Highlander Hybrid; 1993 K3500 6.5TD former ambulance
Joined
·
226 Posts
Maybe check the brakes? My 2011 had a rear pad break loose from the backing. In my case, it didn't cause a problem before I noticed it, but I could imagine a real friction problem under other circumstances. An emergency brake problem might also cause a big drop in range.
Good luck!
 

·
Registered
2015 Red Volt
Joined
·
2,180 Posts
On my 2015 I had an overnight 50% drop in range, and in battery capacity. Took the dealership 2 tries to fix it. What they finally did was a battery capacity relearn procedure. No problems since.
 
  • Like
  • Helpful
Reactions: gjtoth and Elewyn25

·
Registered
Joined
·
3 Posts
Discussion Starter · #7 ·
Thank you all for your input! It's much appreciated. I got the car back from the dealer today. They told me that the tests didn't indicate anything abnormal. They worked with the engineering line to troubleshoot and came back with two possibilities:
  1. Something went out of whack when the starter battery went bad, and the car might need two or three charge cycles to figure itself out.
  2. The hybrid battery is failing. The service rep sounded just as pleased about this idea as I am.
I was instructed to drive the car around as normal for the next few days and get back to them if option 1 failed.

1. You need to run the battery to empty to see what the actual mileage and kWh used is. If you never run it to empty (given that extremely low mileage), the range estimate can go out of wack.
A Tale of Two Volts has some interesting details
Thank you for this insight. I very rarely run the battery to empty, at a guess it hasn't happened for a couple of years. I do a proportionally high amount of highway driving and throw it in hold for that usually to save the battery for stop and go. I ran it all the way down today. 11.4 miles, 3.8 kWh. Will do the same for the next few days and see if things change. Fingers crossed for "A Tale of Two Volts" style recovery. I also have a meter hooked up to the charger so I can see how much it actually sucks up later.

2. I would pick up a good OBDII reader like the OBDLink MX+ and the MyGreenVolt app, to see what the condition of the high voltage battery cells looks like. However if the dealer is testing as indicated, they should find out if a cell is going bad.
2 is solid advice.
Thank you both. According to them nothing tested bad but they still think it could be the battery. Not knowing what exactly they tested I will be investing in this, my current reader is incapable of doing anything but the basics.

Maybe check the brakes? My 2011 had a rear pad break loose from the backing. In my case, it didn't cause a problem before I noticed it, but I could imagine a real friction problem under other circumstances. An emergency brake problem might also cause a big drop in range.
Good luck!
Thank you! Things look OK to me and I had the dealer rotate the tires/do a inspection while it was in and they didn't bring anything up, but I'll float it if/when I take it back in. An e-brake thing could be less apparent.

On my 2015 I had an overnight 50% drop in range, and in battery capacity. Took the dealership 2 tries to fix it. What they finally did was a battery capacity relearn procedure. No problems since.
Very interesting, thank you for this. I thought that the re-learn was only if something in the Voltec system got replaced. Will definitely bring this up to them.
 

·
Registered
2015 Red Volt
Joined
·
2,180 Posts
This is from master Volt tech Jaryd Carvell:

Hi, friendly neighborhood volt tech here! I have seen it a few times. For whatever reason sometimes the hpcm2 learned battery capacity will get skewed/default to base. The ones I've had were always fixed by performing the COMPLETE battery capacity relearn procedure with proper charge/discharge/drive cycles to accelerate the learn.



There are directions for this procedure in SI. If he makes a TAC case for this that is the first thing TAC will have him do
 
  • Helpful
Reactions: Elewyn25

·
Registered
Joined
·
3 Posts
Discussion Starter · #9 ·
This is from master Volt tech Jaryd Carvell:

Hi, friendly neighborhood volt tech here! I have seen it a few times. For whatever reason sometimes the hpcm2 learned battery capacity will get skewed/default to base. The ones I've had were always fixed by performing the COMPLETE battery capacity relearn procedure with proper charge/discharge/drive cycles to accelerate the learn.

There are directions for this procedure in SI. If he makes a TAC case for this that is the first thing TAC will have him do
Thank you for this, I will make sure that it is tried before they move forward with thinking the battery is dead. When I spoke to the service rep last he did mention that they "reset" some systems but I have no idea what that means.

Continuing to record how things evolve in case it is any use to someone in future: the car took about 5kWh to charge over night. Today's drive on the full battery was 8.5 miles/2.3kWh. When it switched over to gas I got the "Propulsion Power is Reduced" message but no CEL. I turned on Mountain mode and the battery charged up to half in just a few minutes, reporting 0 miles range the whole time.
 
1 - 10 of 10 Posts
Top