GM Volt Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
88 Posts
Discussion Starter #1
Hi all,
My volt 2013 started to make a cyclic noise after a rotation done at big O. So I took it back to them. After taking one of the guys around the block trying to show the problem, I couldn't really re-produce it. (The sound is still evident whenever I'm near my home, it's just the road noise in the bigO block was so loud that it covered up the tire noise from that problem). They eventually lifted the car and did a full examination. Then they showed me a solution: replacing the front passenger side strut for $1,200(as a pair). I'm not kidding.
So I asked them to show me the problem. They took me to the car and told me to push the car's passenger side front wheel (it was lifted) and compare it to pushing on the driver side front wheel. There was indeed a difference, the right front wheel would easily give in for about half an inch before it starts to respond with a firm force. The left front would be firm all the way as you try to push it.
So I tried to learn more about struts, and I know Volt has a very stiff strut because of the low clearance. But is the problem severe enough for me to spend $1,200?
Recently I looked at a video:
and tried to feel the tire myself.
There is a small cupping on one of the tires, the tire is a pretty good one (bridgestone turanza serenity plus). I'd imagine that this is the problem that caused the noise. But should I be worrying about my struts malfunctioning causing the cupping on the tires? Or are they just thinking I'm naïve and easy to be ripped off?
Any help is appreciated.
 

·
Registered
Joined
·
88 Posts
Discussion Starter #2
Hi guys, I think I found what the problem is.
As I was browsing for videos to replace the struts, I found a cruze video in which the guy dealt with exactly the same problem:
Refer to 11:05,
The rubber cap ( Strut Mount Stud Plate, https://www.amazon.com/gp/product/B015HSQEWC) is missing some rubber pieces.
The video maker went ahead and showed how to replace those. $30 a piece.
If this is it, I'm hoping to find someone who would do this for me. What do you guys think? Would this be the answer?
Seems this is a pretty popular problem among the cruze/volt population.
 

·
Registered
Joined
·
1,472 Posts
Odds are that the strut bearing that you are referring to IS the problem but as the video states above when the gentleman went to install the spring compressors, with the availability of quick struts the bearings generally aren't changed on their own.

Many mechanics aren't terribly comfortable with the spring compressors as people have been killed or seriously hurt using them. In addition, with the added labour to change that part it's often cheaper to change the entire strut with today's labor costs.

If you DO change the entire strut don't let them put a cheap Chinese strut on the car that will fail again in a year or two. That may not be an issue though as I remember a year or so ago when I looked for struts for my gen 1, the "cheap" ones were not available only name brand or OEM parts could be had.

In short, you CAN just change the bearings but you might not save any money vs. changing the entire strut.
 
1 - 3 of 3 Posts
Top