GM Volt Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
181 Posts
Discussion Starter #1
My 2014 Volt has started to exhibit a strange problem when I attempt to unlock the car using the driver side button on the door handle. Prior to a few weeks ago I would just push the button in the morning and the door would unlock. Recently however, nothing happens when I push the button. I have to use the key fob to unlock the car first thing in the morning, but then the handle button works for the rest of the day. I have ruled out the handle button as causing the problem because I have tried the buttons on the other 3 doors and none unlock the car. Any ideas on what would be causing this problem?
 

·
Registered
Joined
·
578 Posts
Was the result the same with both key fobs?

Have you verified the lock settings are correct in customer config vehicle settings?


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
348 Posts
I had a similar problem recently. It ended up being the key fob battery. Apparently they're super sensitive to slight drops in voltage.
 

·
Registered
Joined
·
1,992 Posts
I had a similar problem recently. It ended up being the key fob battery. Apparently they're super sensitive to slight drops in voltage.
This ^^^^^^
 

·
Registered
Joined
·
181 Posts
Discussion Starter #6
Was the result the same with both key fobs?

Have you verified the lock settings are correct in customer config vehicle settings?


Sent from my iPhone using Tapatalk
Same result with both key fobs. Settings are correct and it worked perfectly for 2-1/2 years. Just replaced the key fob batteries. Fingers crossed.
 

·
Registered
Joined
·
1,720 Posts
If your car is like mine replacing the battery has no effect.
In that case the transponder in the dash is garbage, I wish I would have gotten them to replace it under warranty but they made excuses long enough that it was out of warranty by the time they agreed.

Then you will need to pop off a plastic piece and use the physical key
 

·
Registered
Joined
·
578 Posts
I had a similar issue with one key fob when the salesman was doing the demonstration with us. I'm our case it would say remote not found unless it was physically placed in the upper dash compartment, but not in the key slot. They tried a new battery but that didn't work. Ultimately, they replaced the remote with a new one. No issues since.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
181 Posts
Discussion Starter #9
If your car is like mine replacing the battery has no effect.
In that case the transponder in the dash is garbage, I wish I would have gotten them to replace it under warranty but they made excuses long enough that it was out of warranty by the time they agreed.

Then you will need to pop off a plastic piece and use the physical key
I'm still under warranty but not sure it's the transponder as the only issue is the door handle button does not unlock the car first thing in the morning. I use the key fob button to unlock and then it's fine the rest of the day.
 

·
Registered
Joined
·
16 Posts
I'm still under warranty but not sure it's the transponder as the only issue is the door handle button does not unlock the car first thing in the morning. I use the key fob button to unlock and then it's fine the rest of the day.
If you're under warranty just bring it in for service. There could be a multitude of underlying causes.
 

·
Registered
Joined
·
1,992 Posts
There is a plastic piece you can pop off to unlock the door? Didn't know this, please describe so I am aware of it.
on the door handle next to the chrome button.
 

·
Registered
Joined
·
123 Posts
I'm taking my 2013 in for service for this issue. I believe that this should still be under warranty as it is CPO and I purchased the car just a few months ago. All of the passive entry modules were working when I purchased the vehicle but now only 1 is working.
 

·
Registered
Joined
·
578 Posts
Your BTB warranty is good for 1 year or 12k mi. Go for it.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
181 Posts
Discussion Starter #15
The problem seems to have been eliminated with the new key FOB batteries. It's been several days and door locks are working properly. I still have about 6 months on the B2B warranty and will take it to dealer if the problem occurs again. Thanks for the comments.
 
1 - 15 of 15 Posts
Top