GM Volt Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
154 Posts
Discussion Starter #1
Hi Folks, Not sure if anyone else has had this issue...my sound system has just stopped working a couple times now. I usually am listening through CarPlay with my iPhone. But with this issue it just gets totally hung up and I can't do anything. The volume doesn't work on the unit or the steering wheel. I can't switch to any form of radio. When I choose audio on the instrument panel it shows it as "Audio Off". I have turned off my phone and it stays stuck. It seems to correct once drive for a while and then leave it off. I can use the other features in the infotainment center (Navigation, Energy, etc.)

This has only happened twice so far. I did get the recall update deal #17058 when I had to get my illumination port repaired. If I recall correctly it started after that.

It is a real bummer and I have to go back to either listening to the phone's speakers or earbuds. It takes me back to my Hooptie days when I had a $500 car and had to listen to my Sony walkman if I wanted some jams.

I will schedule a repair, yet they will have to take my word for it. I would love to know if others have had anything similar to pass on the fix to the mechanics.

Thanks
Jon
 

·
Registered
Joined
·
40 Posts
I realize your phone is connected, but borrow another or get an older phone to take a video. That way you have something to show the tech and aren't just stuck describing the problem (that they then won't be able to recreate, of course).

Keith
 

·
Registered
Joined
·
361 Posts

·
Registered
Joined
·
154 Posts
Discussion Starter #4

·
Registered
Joined
·
154 Posts
Discussion Starter #5
Update to the Infotainment was completed and so far so good. The info for the 17-NA-025 helped him narrow things down. I included a photo of the long explanation of the update and has other numbers listed. Be Prepared to have any contacts/addresses saved into the. NAV to be wiped.
Thanks for the help with the 17-NA-025 info. I let the tech read the postings off my phone.
Jon
 

Attachments

·
Registered
Joined
·
20 Posts
I have had the exact same thing happen a few times on my 2017 Volt when I've had my iPhone plugged in, although not necessarily when listening through CarPlay. Most recently, i was listening to a Sirius XM station when it happened. I called Chevy infotainment support and they walked me through the steps of resetting it: unplugging the iPhone, turning Bluetooth off and shutting the car off for 3-5 minutes. They recommended scheduling a service appointment to look into the issue but haven't had time to do that yet.
 

·
Registered
Joined
·
1,216 Posts
I have had the exact same thing happen a few times on my 2017 Volt when I've had my iPhone plugged in, although not necessarily when listening through CarPlay. Most recently, i was listening to a Sirius XM station when it happened. I called Chevy infotainment support and they walked me through the steps of resetting it: unplugging the iPhone, turning Bluetooth off and shutting the car off for 3-5 minutes. They recommended scheduling a service appointment to look into the issue but haven't had time to do that yet.
I think it's all software related. The few times my audio system froze that process would usually fix it. Since there isn't another flash update for the system now, I'm not sure I'd bother taking it in until there is such a software update. A fairly rare occasional nuisance...


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
154 Posts
Discussion Starter #8
Still going strong after a week since the update. I'll keep you posted especially if it goes wonko.
 

·
Registered
Joined
·
6 Posts
Similar situation here, 2017, If I am streaming audio on my iPhone 6S and connect it via cable prior to starting the car, the infotainment system totally locks up. DIC shows Audio Off, touchscreen does not respond at all, volume unresponsive, cannot change input. If I stop the stream on my phone, I travel in silence until I can stop and turn off the car for a while.

System is also intermittent whether it connects to CarPlay at all if I don't connect the phone prior to starting the car.
 
1 - 9 of 9 Posts
Top