GM Volt Forum banner

1 - 20 of 44 Posts

·
Registered
Joined
·
294 Posts
Discussion Starter #1
Had the wot defeat for a few years, no problems. Wife went to drive the car and got the shvcs message today and the car won't charge. Stuck at work so I'll check the coolant levels when I get home but not sure where else to start digging around. I'll order a vcx nano so I can reset it in case a normal obd2 won't. Is there any way to test the defeat to see if it has failed?
 

·
Registered
Joined
·
597 Posts
Had the wot defeat for a few years, no problems. Wife went to drive the car and got the shvcs message today and the car won't charge. Stuck at work so I'll check the coolant levels when I get home but not sure where else to start digging around. I'll order a vcx nano so I can reset it in case a normal obd2 won't. Is there any way to test the defeat to see if it has failed?
This is why you keep gas in the car. The car will still MM charge. Coincidentally, the SHVCS cam up on my car while I was on Vacation out west 2 weeks ago. It did not effect our trip at all since we never charged the entire 2300 miles. When I got home, I borrowed a buddies pro grade scanner to see what codes popped up.



Then I found this Service letter.



I read through the letter. Then checked the prices of the replacement sensor/jumper harness.
$60 total. However, this is covered under the Voltec warranty. I still have 1800 miles left before the warranty coverage ends. I have an appointment with my dealer on Aug 3 to have it fixed under warranty and any other issue that might show up when do the coolant system pressure testing.
 

·
Administrator
Joined
·
20,024 Posts
It's likely not the defeat sensor that is the issue, but something else. Bad wire harness, bad connection where the harness was spliced as a retrofit, low coolant level, or something else entirely.
 

·
Registered
Joined
·
294 Posts
Discussion Starter #4
I don't remember there being any splices, just plug the sensor defeat in. I'll check the wiring and if course, the coolant level but without any kind of idea what the resistance should be across the defeat I have no real way to test other than to make sure it's not an open circuit
 

·
Registered
Joined
·
294 Posts
Discussion Starter #5
I guess it was less of an issue than I thought. Cleared the code with torque pro, was able to charge immediately. Checked the battery coolant and it was a little low. Added coolant. Test drove fine.

Codes were p0aa6, generic p1e00, p1fff
 

·
Registered
Joined
·
597 Posts
I guess it was less of an issue than I thought. Cleared the code with torque pro, was able to charge immediately. Checked the battery coolant and it was a little low. Added coolant. Test drove fine.

Codes were p0aa6, generic p1e00, p1fff
Interesting, low coolant code is p1ffe

Clearing the code just resets everything. It will drive fine and it will charge at least one cycle. It normally takes 2 consecutive driving cycles to set the MIL. Just going for a drive doesn’t mean anything. You should check to see if there are any new codes pending.

This is an informative article:

 

·
Registered
Joined
·
294 Posts
Discussion Starter #7
P1fff was just pending. I'll drive it a couple times and see. Looked like p1fff came up on a few search hits for the shvcs code we were getting so I didn't drill to far into it
 

·
Registered
Joined
·
294 Posts
Discussion Starter #8
One charge cycle complete, another drive and pending charge cycle happening now
 

·
Registered
Joined
·
597 Posts
P1fff was just pending. I'll drive it a couple times and see. Looked like p1fff came up on a few search hits for the shvcs code we were getting so I didn't drill to far into it
If it occurs again on the next drive. It will trigger the other two codes again. Disabling the On Board Charger.

I have those same codes present on my car now. I didn’t want to clear them because once the code sets computer keeps track of miles driven since the code set. I’m near the end of my voltec warranty by miles. I did not want erase the history since validates the mileage when it occurred for warranty purposes.
 

·
Registered
Joined
·
294 Posts
Discussion Starter #10
I also am close. If it triggers again it will go to the dealer. I will have basically exhausted what I can do about it anyway, I guess. Hopefully it's not a battery leak
 

·
Registered
Joined
·
597 Posts
I also am close. If it triggers again it will go to the dealer. I will have basically exhausted what I can do about it anyway, I guess. Hopefully it's not a battery leak
Battery leak would be rare. But if it was the case you would get a new 2015 replacement pack under warranty.

How low was the coolant level from the top of the black label?
 

·
Registered
Joined
·
3,551 Posts
Some of us have a dealer made cable when the new battery fluid tanks were added
so OLD cables can be a problem which the WOT plug can not fix. ( 2011 - 2012 volts ?? )


and

voltage Isolation can still be a problem ( battery pack and DC to DC electronics ) each with its own cooling tank )

Dealer might make you do a 5 year fluid change.

If you see this code only on VERY HOT days -- add that to to the report
(it was 115 F day the ONLY time I saw that code )
 

·
Registered
Joined
·
294 Posts
Discussion Starter #13
Ah ****, it's back

I really hate taking it in because I have a plugless charger
 

·
Registered
Joined
·
597 Posts
Ah ****, it's back
I kinda figured it would be. Mine goes in on Monday, for the same codes. They will also be doing a Recall N172130462 software update at the same time. I’ll let you know what the final fix was. When it’s done.
 

·
Registered
Joined
·
294 Posts
Discussion Starter #15
I think N172130462 is the cell balance recall? I had that done a couple years ago. We're at 91k so hopefully it'll be under the voltec warranty
 

·
Registered
Joined
·
597 Posts
I think N172130462 is the cell balance recall? I had that done a couple years ago. We're at 91k so hopefully it'll be under the voltec warranty
I’m @ 98,200. My Voltec Warranty ends 100,090. or 10/27/20. The clock started with the 90 miles on it at the time of first owner taking possession.
 

·
Registered
Joined
·
597 Posts
I don't know when mine was first sold or how to find out
Voltec warranty is 8yrs/100k mi.
What is the MFG date on your door tag? The MFG tag is below the lower Door hinge of the drivers B-pillar. Silver Sticker. The date is upper left corner. Mine was 08/12 And it sold 10/27/12.

If you are registered on MyChevrolet.com it will have your warranty info based on when the VIN was first sold.
 

·
Registered
Joined
·
597 Posts
Ah ****, it's back

I really hate taking it in because I have a plugless charger
I have the plugless charger too. I had it in one time in Oct 2018 for the driver motor bearing replacement and axle click fix all warranty covered. Otherwise the car has great for our 4+ years ownership.
 
1 - 20 of 44 Posts
Top