GM Volt Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
169 Posts
Discussion Starter #1
Interesting problem: Maybe WOT can provide some input or others.

I tow my 2013 behind my motorhome on a Master Tow dolly. Never had any type of problem or warning in the three months I have been driving this newly acquired Volt which replaces my lease Volt.

Towed it all the way to Waco, TX with a stop in KC, Mo and down to Waco. (No Rain on this leg of the trip) No problems. Left Waco for home, (Quad-Cities, IL) drove all the way home (2 Days) without unloading the car. Drove through rain most of the way home also. Got home and went to unload the Volt from the dolly, got the DIC MSG (Service Brake Assist). The brakes felt fine, so I just parked it in the garage until morning. Next morning went to back out of the garage and got the Service Brake Assist msg again. Brakes still felt OK. (No error codes set) I decided to take a ride around the neighborhood and see what came up. The message went away from then on and has not returned in several weeks of use. I haven't towed it again though, but hope to figure out what may be going on here.

My thoughts are that either I had water intrusion somewhere or the dolly hammered the front suspension so much that the calipers backed off further then usual. If it was water, I wonder if applying some dia-electric grease to the ABS sensor plugs may help keep then dry. Just not sure what to do at this point.... Sure am open to any ideas, so I don't face this again. I towed my lease Volt for thousands of miles before I got this one and had ZERO problems of any kind. Thoughts please, anyone....
 

·
Registered
Joined
·
4,728 Posts
The SERVICE BRAKE ASSIST message is in response to a failed diagnostic and a DTC that has triggered.
You state there were no DTCs but that is unlikely
Perhaps there was issues with OnStar if you used them to retrieve the DTCs
In any case if it ever returns you WILL need to have a dealer retrieve the DTCs in order to move forward with any recommendations

WopOnTour
 

·
Registered
Joined
·
169 Posts
Discussion Starter #3
The SERVICE BRAKE ASSIST message is in response to a failed diagnostic and a DTC that has triggered.
You state there were no DTCs but that is unlikely
Perhaps there was issues with OnStar if you used them to retrieve the DTCs
In any case if it ever returns you WILL need to have a dealer retrieve the DTCs in order to move forward with any recommendations

WopOnTour
Thanks for your input. My bad, I did not try OnStar as I should have. I made the mistake of assuming no CEL meant no codes. I will be towing some more later this month and if the problems occurs, OnStar will be used... :) Somehow I just suspect moisture got in somewhere where it shouldn't be because of the constant spray coming out from under the coach right at the underside of the car.

We love our Volt!
 
1 - 3 of 3 Posts
Top