GM Volt Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
I'm a new volt owner (less than 3 weeks) and this morning the center screen froze. Turning the car off didn't or hitting any other button did nothing. I called the Chevy Volt adviser line (877-486-5846) and they noted this had been an issue. They said if left the car for 15 minutes and came back, it would reset itself.

When I went back, it was fine and they were right. Anyone experience this and how often will it happen?

Certainly not a big deal and I love my new Volt!

Thanks.

Allan
 

·
Moderator
Joined
·
4,852 Posts
I haven't had that happen, but I've noticed that the 2013's center display's power flow screen is often very laggy and skips. The 2011's, by comparison, always had a very smooth Power flow screen.

Also of note, the sound system in my 2011 sounded much better than the one in my new 2013 does. Both have the Bose speaker system, so I wonder if it's simply a lower quality audio output of the radio unit??

Lastly, I've had a couple intermittent climate instances:
1) In heat, Fan Only/ECO/Comfort sometimes all show the same energy usage and blows cold air, regardless of Auto Defog setting. This never happened in my 2011.
2) In cold, heater hasn't worked even though it says heat is on and energy usage keeps going up. This also never happened in my 2011.

I guess I need to bring in the car for a SW update to address that last one, but I'm trying to hold out in the hopes that all these issues get addressed with some sort of customer satisfaction program.

Minor issues really, in general I love the car. Sometimes it's the small things though... ;)
 

·
Registered
Joined
·
1,650 Posts
I'm a new volt owner (less than 3 weeks) and this morning the center screen froze. Turning the car off didn't or hitting any other button did nothing. I called the Chevy Volt adviser line (877-486-5846) and they noted this had been an issue. They said if left the car for 15 minutes and came back, it would reset itself.

When I went back, it was fine and they were right. Anyone experience this and how often will it happen?

Certainly not a big deal and I love my new Volt!

Thanks.

Allan
My screen has frozen once, but restarting the Volt fixed it right away. I didn't have to wait 15 minutes. The Volt advisor didn't offer any update to resolve it, but just said it happens sometimes. I think the center stack software has lots of bugs, and they don't know how to debug them. The freeze has only happened once, though. If you have navigation, there is a repeatable list of steps to freeze your screen, something like looking for nearby attractions of a certain category. There is a thread about it. I haven't done that except to reproduce the bug.

It is annoying, but I have only encountered it once or twice, so it doesn't bug me the way it should bug GM. They need a better IT department.
 

·
Registered
Joined
·
1,623 Posts
Has happened once to my MY 2012 after I had hit several climate commands in quick succession. As with your situation, it was resolved by leaving the car off for about 10 minutes. Due to the circumstances immediately preceding my screen freeze and the way it was resolved, I speculate that the cause was a buffer overflow and that the memory buffers are purged at regular intervals.

KNS
 

·
Registered
Joined
·
33 Posts
This happened to me a some times (4, maybee 5). And if I go to the "power flow" screen, it says "Power off"... Yeah, sure, power off and I'm doing 70MPH on the highway :).

When this occurs, I also can't access climate control and the radio (or nearly anything from the center stack). If I power off and wait (never actually check how long but 15 minutes is probably ok), it will turn on correctly the next time.

And yes, the center stack seems to have some bugs that would need a software update...

But I still enjoy my Volt very much :)
 

·
Registered
Joined
·
1,446 Posts
There must be something really different in the radios from the MY2011/2012 and the MY2013. I have never had a single center stack issue and my radio turns off, permanently. I don't have Nav and I don't have Bose and the radio sounds GREAT (OK, it is at least more than adequate - it's NOT my first radio). I like my ADJUSTABLE backup camera (no grid lines, oh well). It's my first experience with a B/U camera, so maybe ignorance really is bliss. I have turned my Volt off at highway speeds, at night and no street lights (yikes). I know that EVERTHING (headlites, interior lights, EVERYTHING turns off). I've been rear ended (minor accident). I've had the dreded bearing replacement (still as whisper quite as the day I bought it). I guess I'm pretty pleased with my MY2012 (16 kW Batt.). I had to wait to get my Transformer Blue Volt...and now...it seems that the only Blue Volts will be MY2012 & 2013. I dunno, I'm feeling kinda fortunate, even with my bearing issue, being rear ended, and now being fully aware of my On/Off switch location. I'm thinking that I'm not going to be needing anything else for quite some time...well, unless GM puts the Voltec to the Camaro...then I think I'll trade. ELR?
 

·
Registered
Joined
·
5,410 Posts
I'm a new volt owner (less than 3 weeks) and this morning the center screen froze. Turning the car off didn't or hitting any other button did nothing. I called the Chevy Volt adviser line (877-486-5846) and they noted this had been an issue. They said if left the car for 15 minutes and came back, it would reset itself.

When I went back, it was fine and they were right. Anyone experience this and how often will it happen?

Certainly not a big deal and I love my new Volt!

Thanks.

Allan
Out of curiosity...Did you let your Volt do all of its wake-up pre-checks et cetera...BEFORE you hit the power button?
 

·
Registered
Joined
·
1,567 Posts
The screen on my '13 has gone really funky 3 or 4 times. I called my dealer and they asked me to bring it in while it was occurring. (! not possible?!!) That wasn't possible, so I filmed it - next best thing. Each time it has been fine after a restart.

I'd say about once a month it's gone funky. I sent them the video yesterday. I'm bringing the car to them on Monday.

edit - by 'really funky' I mean a couple of times it 'froze' where none of the numbers would change although everything seemed to work right, and one time the screen turned yellow with a blue vertical bar sliding across. Hasn't happened in a while.
 

·
Premium Member
Joined
·
14,156 Posts
I think we see more "funky" screens in the summer when it's hotter and most people see it once. I've never seen it so I don't think it's in all MY 2011s.
 

·
Registered
Joined
·
1,269 Posts
Yup. I've had the stack freeze 3-4 times in 6 1/2 months and the only way I know to reset it is to shut down the car and take the key fob out of range for about 10-15 minutes. It's a royal pain if you're trying to get somewhere and lose the benefit of the nav. I wish there was a "Control-Alt-Delete" sequence that could reboot the stack on the fly, or even a little reset button to press with a paperclip would be nice.

Some of my observations:

1. If you're using navigation and lose the stack, you can pull up the nav widget in the DIC and it continues to provide guidance even while the stack is frozen. This works only if you were able to get your destination entered and a route calculated before it froze.

2. Pressing the power button on the radio to turn it off, then pressing the energy screen button (leaf button) or Climate button will usually allow those functions to come up, just no nav, phone or audio screens. If you turn the radio back on while using one of those screens, it blanks out again.

3. Back up camera will behave unpredicably when the audio portion of the stack is frozen (like it either won't stay on while in reverse, or it will stay on longer than it should when you're not in reverse any more).

I haven't figured out what triggers the stack seizure, but from the threads I've read in this forum, it seems to occur more commonly on 2013 models equipped with nav.

I don't bother bringing it in because it's infrequent, not easily repeatable and apparently the software patch hasn't addressed the problem since you're experiencing it in a new 3-week-old Volt.

Also-- I believe the nav "freeze and reboot" bug is different from the one that causes it to freeze up and stay frozen. In my car that sequence (listing previous 5 cities during a named POI search) doesn't always repeat the bug. In fact, in mine it usually works ok. But when that one does happen for me, my experience has been that the stack eventually reboots itself while I'm driving.
 

·
Registered
Joined
·
172 Posts
I had it happen once, but it was a long time ago. Maybe a software update fixed it on my car, or I just haven't repeated the condition that caused it before. It didn't lose any statistics, and the radio still played, but the screen would not update. The screen was unfrozen later that day when I drove home.
 

·
Registered
Joined
·
71 Posts
The screen freeze just happened to me on my two week old 2014 Volt with navigation. I restarted the car and it corrected itself. Hopefully GM will come up with a software update.
 
Joined
·
3,600 Posts
The screen freeze just happened to me on my two week old 2014 Volt with navigation. I restarted the car and it corrected itself. Hopefully GM will come up with a software update.
Evening Itsnice2be,

I apologize that your Volt's screen froze. Glad to hear it was resolved with a restart. I recommend contacting your Dedicated Advisor and share with them what you experienced. If you are not sure who your Advisor is please PM me the last 8 of your VIN and the best way for you to be reached. I'd be happy to locate them for you.

-Ian Chevrolet EV Customer Service
 

·
Registered
Joined
·
12 Posts
HVAC buttons froze today on way to Bindoon. Power cycled at the Maze.
couldn't select auto recirculation was stuck on internal recirculation.
this has happened last year about the same time.

later the heater also started to come on but the screen didn't indicate that the heater was on.
 

·
Registered
Joined
·
71 Posts
:(My 2013 Volt has had this issue for the past few months, the main issue is when I was on a Bluetooth phone call, the center stack would lock up, reboot, screen goes black and then resets with the green leafs and volt logo. But after this, the screen would be frozen and none of the buttons would work. The phone was not connected anymore either. You have to restart the car after opening the door to reset.

I just went to the dealer for the software upgrade this last week and they kept the Volt for 3 days because of programming issues. When I picked the Volt up at the dealer, as I drove off the lot the screen got gray horizontal bars then went black and reset. Bad sign.

Today on a 5 minute drive, the center stack screen rebooted 3 times? This software patch sucks!!!!!!! The repair techs do not know what they are doing - 3 days for 3/8 hour (warranty billing for the update), about $25 dollars to the dealer so the incentive to fix the issue is not motivated by money. The rental car was more than the repair costs, that's where the money is. And it's still not fixed. I guess I'm bringing it back for days in the shop......
 
1 - 15 of 15 Posts
Top