GM Volt Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
1,997 Posts
Discussion Starter #1
Wondering why my reverse light mod was deleted.
 

·
Registered
Joined
·
1,521 Posts
Wondering why my reverse light mod was deleted.
Consider yourself lucky. My whole account was deleted. I had to re-register and start all over.

All the VerticalScope forums migrated over to Google Cloud servers, and some data was lost, including your thread. And I still can't upload my avatar, as that function is still broken.
 

·
Registered
Joined
·
13 Posts
Dang, I was looking for that one too. My account got wiped too, but I didn't have much posted so no major loss there.
 

·
Registered
Joined
·
514 Posts
Consider yourself lucky. My whole account was deleted. I had to re-register and start all over.
Same here . . . . and it took me nearly a month to get back on. You are lucky - Lots of people and threads 'disappeared' but the admin and the mods are doing their best to get us 'repopulated' :)

Don
 

·
Registered
Joined
·
119 Posts
What was the reverse light mod? Was it an LED replacement? Or the fitment of the Euro Ampere rear fog/backup light combo? I'm curious now . . . :cool:
 

·
Administrator
Joined
·
20,583 Posts
One of my FAQ's disappeared as well. I had to recreate it from a Google cache.

Do you know the title you used 2VoltFamily?
 

·
Administrator
Joined
·
20,583 Posts
I can only guess that the reverse light mod involved installing an LED to replace the incandescent bulb?
 
1 - 8 of 8 Posts
Top