GM Volt Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
483 Posts
Discussion Starter #1
I keep getting an error message read back to me when I try to reply to WhatsApp messages on AA. I can send new messages without problem, but when I try to reply, I get a message similar to: "This application needs to be installed".

Very odd, as it used to work fine.

Any idea what is going on? Should I uninstall AA and reinstall?
 

·
Registered
Joined
·
2,130 Posts
I keep getting an error message read back to me when I try to reply to WhatsApp messages on AA. I can send new messages without problem, but when I try to reply, I get a message similar to: "This application needs to be installed".

Very odd, as it used to work fine.

Any idea what is going on? Should I uninstall AA and reinstall?
I just went out and practiced with mine. No issues, works perfect. I would suggest restarting phone first and go from there. We have Telegram and Whattsapp and Messenger; however, I cannot figure out how to start a message (to send) using messenger (not telegram or whatsapp). Does anybody know the command for that for sending a message using messenger? We don't have facebook if that makes any difference; we only have messenger. Car usually replies with "I don't know how to help with that"

To be clear, starting, sending, and receiving are a breeze with Telegram and Whatsapp

Receiving is a breeze with messenger. Responding to a messenger message is a breeze. Starting a message with messenger is not. I can't figure out the command to do that.
 

·
Registered
Joined
·
483 Posts
Discussion Starter #3
I keep getting an error message read back to me when I try to reply to WhatsApp messages on AA. I can send new messages without problem, but when I try to reply, I get a message similar to: "This application needs to be installed".

Very odd, as it used to work fine.

Any idea what is going on? Should I uninstall AA and reinstall?
I just went out and practiced with mine. No issues, works perfect. I would suggest restarting phone first and go from there. We have Telegram and Whattsapp and Messenger; however, I cannot figure out how to start a message (to send) using messenger (not telegram or whatsapp). Does anybody know the command for that for sending a message using messenger? We don't have facebook if that makes any difference; we only have messenger. Car usually replies with "I don't know how to help with that"

To be clear, starting, sending, and receiving are a breeze with Telegram and Whatsapp

Receiving is a breeze with messenger. Responding to a messenger message is a breeze. Starting a message with messenger is not. I can't figure out the command to do that.
Thanks. I reinstalled Android Auto and will test my issue tomorrow.

On your issue, I think AA assigns one app to "message" or "chat", and that becomes the default. My message app is WhatsApp, and I can't figure out how to send messages with Facebook Messenger...
 

·
Registered
Joined
·
2,130 Posts
Thanks. I reinstalled Android Auto and will test my issue tomorrow.

On your issue, I think AA assigns one app to "message" or "chat", and that becomes the default. My message app is WhatsApp, and I can't figure out how to send messages with Facebook Messenger...
That is what I find odd. I can easily, and I really mean easily, send messages between the two. For example, I have noticed many commands work without any difficultly, for example:

Ok Google, send a telegram message...or Whatsapp message

Send a telegram message...

Send a Whatsapp message...

I can also mix it up and simply say:

Send a message to...this is when it will default to the last service I used...or it might ask me which service I want to use, but it usually simply defaults to what I used the last time.

I simply can't get a command right to use Messenger without RECEIVING a messenger message first. Telegram and Whatsapp are really really easy. It works so well it is fun!
 

·
Registered
Joined
·
483 Posts
Discussion Starter #5
That is what I find odd. I can easily, and I really mean easily, send messages between the two. For example, I have noticed many commands work without any difficultly, for example:

Ok Google, send a telegram message...or Whatsapp message

Send a telegram message...

Send a Whatsapp message...

I can also mix it up and simply say:

Send a message to...this is when it will default to the last service I used...or it might ask me which service I want to use, but it usually simply defaults to what I used the last time.

I simply can't get a command right to use Messenger without RECEIVING a messenger message first. Telegram and Whatsapp are really really easy. It works so well it is fun!
I think we are describing the same problem, I just don't have Telegram as a second working messaging app. I just tried "Send message with Facebook Messenger", and it responded with something like "I can't send messages with FB Messenger". I guess it's just not enabled...
 
1 - 6 of 6 Posts
Top