GM Volt Forum banner

1 - 5 of 5 Posts

·
Banned
Joined
·
7,289 Posts
Discussion Starter #1
I've noticed recently that I can no longer remote start my '17 Volt. I'd tried both key fobs, the remotelink app, the MyChevrolet app....nothing works. When I try to do a remote start with the FOB, the Volt's lights light up like they should, but then they turn back off and...nothing.

I've tried all methods (plugged in, not plugged in, right after returning from a drive, in the morning after a full charge)....nothing works. And yes, I checked and the other key FOB is not inside the car. No MIL lights are lit.

I've made an appointment for next week for the recall that was just issued, so I'm having them take a look at the remote start issue too. Anyone else experience this kind of problem? Worked fine till about a couple of weeks ago.

I haven't had a chance to plug in an OBDII and see if there is some error code popping.
 

·
Registered
Joined
·
2,130 Posts
I've noticed recently that I can no longer remote start my '17 Volt. I'd tried both key fobs, the remotelink app, the MyChevrolet app....nothing works. When I try to do a remote start with the FOB, the Volt's lights light up like they should, but then they turn back off and...nothing.

I've tried all methods (plugged in, not plugged in, right after returning from a drive, in the morning after a full charge)....nothing works. And yes, I checked and the other key FOB is not inside the car. No MIL lights are lit.

I've made an appointment for next week for the recall that was just issued, so I'm having them take a look at the remote start issue too. Anyone else experience this kind of problem? Worked fine till about a couple of weeks ago.

I haven't had a chance to plug in an OBDII and see if there is some error code popping.
I know on my 2012, if you have a CEL (Check Engine Light) on, remote start is disabled, that was my first thought, but I see you posted you have no MIL/CEL lamp... let us know what the dealer says.
 

·
Registered
Joined
·
99 Posts
I had my remote start fail once. It was because one door was ajar. So, I guess it could be something as simple as a door sensor.
 

·
Registered
Joined
·
585 Posts
I've noticed recently that I can no longer remote start my '17 Volt. I'd tried both key fobs, the remotelink app, the MyChevrolet app....nothing works. When I try to do a remote start with the FOB, the Volt's lights light up like they should, but then they turn back off and...nothing.

I've tried all methods (plugged in, not plugged in, right after returning from a drive, in the morning after a full charge)....nothing works. And yes, I checked and the other key FOB is not inside the car. No MIL lights are lit.

I've made an appointment for next week for the recall that was just issued, so I'm having them take a look at the remote start issue too. Anyone else experience this kind of problem? Worked fine till about a couple of weeks ago.

I haven't had a chance to plug in an OBDII and see if there is some error code popping.
Check the thread I started a couple days ago for tips to try:

http://gm-volt.com/forum/showthread...t-not-working-after-parked-plugged-in-at-work

In my case, it seems that the angle of the car had an effect. If I park 'nose in' so the car is facing uphill (not a huge slope but noticable) the car can remote start, if I park 'downhill' it doesn't.

My co worker with a 2017 tried his car today in both orientations and it worked fine for him. I mean to pop the hood and see if any of the coolant levels are low or not, but try parking in the opposite direction if you are at all parked on a slope and see if that helps.

Or try some of the other pointers in the thread linked above.

In my case I could remote start at home, just not at work, so can you not remote start at all or is it just in a specific spot?
 

·
Registered
Joined
·
307 Posts
Most of the time it's caused by a error code in the engine computer, even if the check engine light is not on, it may have a code set. I'm sure the dealer will check to see if there are any codes set in any computer in the car, takes about 5 minutes to check them.
 
1 - 5 of 5 Posts
Top