GM Volt Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter #1
Can anyone out there tell me where I can find the receiver which takes the signal from the key fob, and the sensors for tire pressures. I have the safety package #2 with forward collision warning and lane departure warning so there is a camera under the cover of the interior rear view mirror and therefore the transceiver which is normally mounted in that location is not there.

I have been having a problem with countless "sevice TPMS" with readings of "--" showing for each wheel in succession and sometimes two at a time. The BCM has been replaced which did not help. I have been pleading with GM to replace the transceiver and even ordered one fron the dealer myself but when I went to replace it there was nothing like the part in the location by the rear view mirror. This has been going on now for over two years, seven dealer visits, countless emails to my Volt Advisor who right now is not acknowledging my emails lately.
 

·
Registered
Joined
·
37 Posts
Discussion Starter #3
My hope was that there was someone on this forum that could help me. Apparently you cannot so why even reply?
 

·
Registered
Joined
·
5,410 Posts
Can anyone out there tell me where I can find the receiver which takes the signal from the key fob, and the sensors for tire pressures. I have the safety package #2 with forward collision warning and lane departure warning so there is a camera under the cover of the interior rear view mirror and therefore the transceiver which is normally mounted in that location is not there.

I have been having a problem with countless "sevice TPMS" with readings of "--" showing for each wheel in succession and sometimes two at a time. The BCM has been replaced which did not help. I have been pleading with GM to replace the transceiver and even ordered one fron the dealer myself but when I went to replace it there was nothing like the part in the location by the rear view mirror. This has been going on now for over two years, seven dealer visits, countless emails to my Volt Advisor who right now is not acknowledging my emails lately.
So do you have any foreign electronics plugged in? radar detector, front facing camera, et cetera?

If you move the tires does the problem follow the tire or is it locational?

Is it constant or intermittent?

Ask GM to install some shielding around the top of unit...
 

·
Registered
Joined
·
1,335 Posts
I think it's in the same location even with the front camera. The camera is on the left side of the rearview (when seated in driver seat), the receiver+humidity sensor stuff is on the right side. I have the shop manual but it's on my other computer and I can't access it for quite a while, unfortunately.

Edit: And definitely look at what accessories you are running. I found that my Belkin 12V-to-USB power adapter in the upper dash compartment would interfere with TPMS, as did a dashcam I tried to mount near there. Had to remove both.
 

·
Registered
Joined
·
37 Posts
Discussion Starter #6
The camera is on the right of the mirror, the rain sensor is on the left. I am wondering if the camera module doubles as the transceiver. If so, I understand the reluctance to change it as it is over $ 500 !
 

·
Registered
Joined
·
37 Posts
Discussion Starter #7
I am taking the Volt into the dealer again tomorrow. They can keep it for as long as it takes to finally fix the TPMS warnings. I will post the progress if there is any.
 

·
Registered
Joined
·
3,533 Posts
The TPMS module is behind the rear bumper cover.
 

·
Registered
Joined
·
31 Posts
Sounds like you have bad press sensors in the tires, if the rec. was bad you would also have remote fob concerns. the tire press sensors are much less reliable than the receiver.
 

·
Registered
Joined
·
37 Posts
Discussion Starter #10
The TPMS module is behind the rear bumper cover.
I thought that was the BCM because when they changed that, they mentioned something about a bumper cover.?
 

·
Registered
Joined
·
37 Posts
Discussion Starter #11
Sounds like you have bad press sensors in the tires, if the rec. was bad you would also have remote fob concerns. the tire press sensors are much less reliable than the receiver.
They have all been replaced at various times, like I said this has been going on for over two years.
 

·
Registered
Joined
·
3,533 Posts
I thought that was the BCM because when they changed that, they mentioned something about a bumper cover.?
You wouldn't want to put a BCM outside.
 

·
Registered
Joined
·
63 Posts
My right rear TPMS was often showing "__" even after changing the TPMS valve on that wheel.

So I ended replacing the Receiving unit with this item: "Equinox Terrain Cruze Camaro Keyless Entry Receiver w/o Passive Entry 13503205" that I purchased online for only $ 11.00 :)

I just changed it a few minutes ago, so I hope this is the final fix.
 

·
Administrator
Joined
·
20,158 Posts
I thought that was the BCM because when they changed that, they mentioned something about a bumper cover.?
The Body Control Module is on the right side of the dash, to the right of the glovebox.
 
1 - 14 of 14 Posts
Top