GM Volt Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
311 Posts
Discussion Starter #1
I normally have my radio off, push and hold on/off button till the display goes blank except for temp and time.

Most of the time when I turn off the car with radio off the car will start with the radio off, as I want it and expect it.

Sometimes though the radio will come on with the volume set very low.

In every case the system recognizes my paired Android phone.

I have a MY 2017 Volt.

Anyone else experience this?

Thanks,

Tim.
 

·
Registered
Joined
·
926 Posts
Am I understanding this right: your center display always is blank and shows only the time and temp readings? Is this also the case when you turn off the Volt? If so, that's weird. Whether the radio is muted or on, my Volt remembers upon next startup. Then again, I typically keep my center display lit with either radio, music, or the energy screen.
 

·
Registered
Joined
·
311 Posts
Discussion Starter #3
Correct, I push and hold the on/off button to turn off the radio to get a blank screen except for time and temp. Usually when I turn off the car with this display it will be the display when I turn the car back on the next day. But sometimes the radio display will startup at turn on. I have to turn the radio off again.
 

·
Registered
Joined
·
524 Posts
Can't get that to happen on my 17.
If the infotainment power button is held to OFF it will be off the next time I start. That power button controls more than the radio and that includes some functionality of the phone.
With the screen black (infotainment OFF) my iPhone will pair shortly after startup. If I push the steering wheel call button the phone info lights up the display and the audio is shown muted (but ON).
Since bluetooth is different with different phone manufacturers you might try a different phone or try turning bluetooth OFF on your phone and see if the glitch goes away.
 

·
Registered
Joined
·
926 Posts
AtomicPowered is onto something. Perhaps you've hit one of the steering wheel buttons (volumn, mute, voice commnad, favorite) without realizing it. It could also that your paired phone is reconnecting to the Volt and triggering the center screen to turn on.

It'll be a pain, but you might have to diligently and carefully keep track of all button pushes to narrow down if the display & radio are actually coming on randomly or by a button press. It could even be a touch volume button on the steering wheel that's triggered when you slam the drivers' door shut, making it appear as if the radio turned on randomly when in fact the steering wheel volume button was triggered to cause it to turn on.

Good luck in the bug hunt!
 

·
Registered
Joined
·
464 Posts
I think I know the answer. AtomicPowered did touch on it, I'm reasonably sure it's the bluetooth connection with your phone. Even if your phone doesn't have an audio app open, the phone will connect with the Volt and open an audio app and start playing it. This happens to me all the time and for me it's a welcome feature. I think if you take AP's suggestion of turning off bluetooth, you will find that the condition you describe won't occur. Let us know of course!
 

·
Registered
Joined
·
311 Posts
Discussion Starter #7
I did a factory reset and did not pair my phone. My radio still exhibits the same behavior. If I turn off the radio then many minutes later turn off the car. When I start the car, an hour, many hours, or day later, the radio may or may not come on at startup, it comes on automatically about 50% of the time. It is random, may come on multiple times in a row, may stay off multiple times in a row. I usually turn the radio off when driving and leave it off.
 
1 - 7 of 7 Posts
Top