GM Volt Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
136 Posts
Discussion Starter #1
Kind of a minor but annoying issue, any ideas?

See the picture. I don't really use the Favorites, so I only have 1 row. Recently that one row has moved and is where the top row would be if there were two and covers part of the main display. I've tried everything to get it back where it should be.

Any suggestions?

Not a great picture, and yes I keep the plastic cover on until it falls off :)

Capture.JPG

This is what I would expect to see

Capture2.JPG
 

·
Registered
Joined
·
4,619 Posts
See Chevrolet MyLink Infotainment System Manual, Page 20: Radio

To scroll through the favorites:

- Drag up on the top border of the favorites bar to view the favorites. To close the favorites, drag them down. [Update: That worked. I was able to select 1, 2 or 3 rows of favorites when I followed these instructions.]

- Slide a finger to the right or left to scroll through each page of favorites.

Also, 2017 Volt Owner's Manual, Page 142

Manage Settings | Number of Favorites Shown
Select to set the number of favorites to display. Select the desired number or select Auto and the infotainment system will automatically adjust the number of favorites shown.
 

·
Registered
Joined
·
60 Posts
There's also a way to basically factory reset the radio as well. It's under the settings and if you dig around you could probably find it. You'll have to redo favorites but as you say, you don't have many!
 

·
Registered
Joined
·
312 Posts
To change from the top row of favorites as shown to all favorites, (in which "currently playing' is not shown) place your finger on the menu box and swipe up or down.
 
1 - 5 of 5 Posts
Top