GM Volt Forum banner

Propulsion Power Reduced / Engine Not Available

18282 Views 7 Replies 4 Participants Last post by  ChuckR
Yesterday with approximately 80 total miles driven for the day (43 EV / 37 ICE) and 170 miles ICE range remaining, as I approached a red light at about 35 mph it changed abruptly. There was an oncoming car turning left, so instead of accelerating to beat the yellow light, I braked pretty hard to stop before the intersection. It wasn’t such a hard brake as to skid or anything, just harder than I normally brake. The yellow “Propulsion Power Reduced / Engine Not Available” alert came up immediately.

While waiting for the light to change, I put the car in park and turned power off then back on. No change, alert returned.

I had about 3 miles left to my destination, so I continued on after the light changed with noticeably reduced power. After 2 miles or so while ascending a very mild grade the car died completely. I put the flashers on and was able to coast backward off the road with no power steering to assist.

Several attempts of power off/on did not help. Finally called my son-in-law to come pick me up.

After the power had been off for 5 minutes or so, I tried power on again. The engine started, but still had the yellow “Propulsion Power Reduced / Engine Not Available” alert.

I called my son-in-law back to stop him from coming and was able to continue the last mile to my destination.

After being parked for half an hour or more I tried powering up again and everything seemed normal, nor more alerts of any kind. I switched to Mountain Mode while parked and charged the battery for about 5 minutes then powered off.

After 2 hours I tried another start. Everything seemed normal and I powered off.

After another 2 hours with everything looking normal, I started the 75 mile trip home and made it with no indication of any problem.

My only guess would be that the hard braking affected some liquid level sensor (fuel tank?) to make the computer think there was some reason to kill the engine.

I haven’t yet but will be calling my service department to schedule a checkup.
See less See more
1 - 2 of 8 Posts
Part of your experience seems understandable. The delivery date in your signature indicates you’re driving a 2011 Volt, so you wouldn’t have a kWh Used number on your energy usage display to use as a gauge of estimating how close you were to fully depleting the battery. The 43 EV miles driven suggests you were just about at that point.

The "hard stop" apparently caused something to make the computer think the gas engine was no longer available, or perhaps that you had no gas. Under such conditions, the car would move into Propulsion Reduced Mode. Then, after driving 2 more miles, the computer’s "on-the-fly " estimate of the battery state of charge said the programmed minimum soc had been reached, and, because it thought your gas engine was not available, the car died completely.

After sitting with the power off for a time, the computer had time to gather additional data, and revised the SOC estimate to determine it was actually still above the minimum point, and so allowed you to continue driving to your destination.

You later then turned the car back on and all seemed to be working... which makes me recall an incident reported some time ago, where after a trip to the service department, a Volt driver had a similar Reduced Propulsion/no engine available episode derived from a seeming lack of gas engine access, caused by a failure to reconnect the module letting the computer know there was gas in the tank. Perhaps you experienced something similar, a loose connection that lost contact because of the hard stop, which later moved slightly to reestablish the connection and remove the problem.
See less See more
Glad you were able to do your trip without a major problem. There are a lot of different causes for this error message. You can see some of the threads at the bottom of the page. Just click on the links to explore. The failure of the car to sense having gas available is fascinating -- wordptom has an amazing memory and gift to fitting things together. It may be right but, while it doesn't seem likely, the braking and the error message might also just be a coincidence.
Thanks for the compliment! I was recalling something that had been posted to the Volt Facebook page, and from old notes I now see that was a couple of summers ago. GM had recently created the auto-shutoff update for the Gen 1 Volts. They also had an update to replace the evaporative fuel emission canister, which would have meant fussing with the fuel lines, and I had just had both procedures performed on my 2012 Volt. The person who posted had been driving around for a week with the gas range reading 0 miles (without questioning why!) after returning from a service visit, then managed to run out of battery power, and the car was taken back to the dealer on a flatbed truck... I asked if this might have been the procedure that was done on this car, and apparently it was, and they had not completely reconnected all the parts...
1 - 2 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.