GM Volt Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
44 Posts
Discussion Starter #1
Buenas noches anoche mi volt presentó una falla el cual dejó de aplicar la transmisión y al scaner me dio el DTC U0100 . Le daba a eliminar y no se eliminaba lo dejé un rato luego lo encendí y hasta ahora todo está normal .ME PUEDEN DECIR SI ESTO ES NORMAL O TENGO QUE REVISAR ALGO PARA QUE NO VUELVA A PASAR .
 

·
Registered
Joined
·
1,521 Posts
Buenas noches anoche mi volt presentó una falla el cual dejó de aplicar la transmisión y al scaner me dio el DTC U0100 . Le daba a eliminar y no se eliminaba lo dejé un rato luego lo encendí y hasta ahora todo está normal .ME PUEDEN DECIR SI ESTO ES NORMAL O TENGO QUE REVISAR ALGO PARA QUE NO VUELVA A PASAR .
Google translation:

Problem

Good evening last night my volt presented a fault which stopped applying the transmission and the scanner gave me the DTC U0100. I gave it to delete and it was not eliminated I left it for a while then I turned it on and until now everything is normal. I CAN SAY IF THIS IS NORMAL OR I HAVE TO REVIEW SOMETHING SO THAT IT DOES NOT RETURN.
 

·
Registered
Joined
·
3,620 Posts
The generic OBD trouble code U0100 is a serious situation where the signals between the electronic control module (ECM) or the powertrain control module (PCM) and a particular module have been lost. There could also be a problem with the CAN bus wiring disrupting communications.


This may be a case of do not leave a monitor tool connected ?
 

·
Registered
Joined
·
1,888 Posts
En ese momento del código no tenía nada conectado
English via Google translation: At that time the code had nothing connected
 

·
Registered
Joined
·
1,521 Posts
If everything went back to normal, it was probably a temporary glitch. The code may never come back. I would not worry about it.
 
1 - 6 of 6 Posts
Top