GM Volt Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
135 Posts
Discussion Starter #1
Take a look at my camera on MY2017 ACC Volt: http://goo.gl/RsYuQM

At the end of the short video you can see the rear cross traffic warning going off at the same time the camera video is junk.

Looks like GM has a firmware bug where the camera doesn't initialize correct, I2C/SPI image loading and initialization fails..

Hey - where's the QA GM? And I paid for the enhanced safety packages and this is what I get for all the money :) Wow.
 

·
Registered
Joined
·
449 Posts
Take a look at my camera on MY2017 ACC Volt: http://goo.gl/RsYuQM

At the end of the short video you can see the rear cross traffic warning going off at the same time the camera video is junk.

Looks like GM has a firmware bug where the camera doesn't initialize correct, I2C/SPI image loading and initialization fails..

Hey - where's the QA GM? And I paid for the enhanced safety packages and this is what I get for all the money :) Wow.
Time for a dealer visit. That looks like defective video hardware - not a firmware bug.
 

·
Registered
Joined
·
1,013 Posts
Why, I ask, do you post a loud complaint before, apparently, having your dealer fix the problem under warranty? And no, they don't all do that.....
 

·
Registered
Joined
·
251 Posts
Why, I ask, do you post a loud complaint before, apparently, having your dealer fix the problem under warranty? And no, they don't all do that.....
Exactly. Sounds more like just anti-domestic car banter to me.
 

·
Registered
Joined
·
2,130 Posts
Why, I ask, do you post a loud complaint before, apparently, having your dealer fix the problem under warranty? And no, they don't all do that.....
More and more people moan before having answers and ask questions before doing ANY research themselves. Welcome to the internet :(
 
1 - 5 of 5 Posts
Top