GM Volt Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1 (Edited)
Hi Everyone,

First thread and first post on this forum.

Does anyone know of any dealer in Ontario or the GTA that has both:
1) Positively identified the stator bearing failure under regen and
2) Successfully implemented the appropriate service bulletin (PIP5081) to fix the problem

To my embarrassment, I took possession of a new 2015 Volt in late March of this year and after about 430KM on the odometer it started to make the noise that is well documented within these forums whenever the car goes into regenerative braking.

I have a Volt Advisor who is aware of the case and I have provided detailed documentation that describes what I experience so that a technician can reproduce the problem.

So far I have been to 2 dealerships (both mentioned as recommendations in this thread - http://gm-volt.com/forum/showthread.php?138657-Volt-expert-service-in-the-GTA); both have concluded so far that the noise under regen is normal.

My car is currently with the second dealership who is trying to diagnose the problem. The dealer actually had a new 2015 Volt on the lot that they compared mine to in order to baseline the noise which led to their current conclusion.

I am meeting with the Service Manager tomorrow morning to go for a test drive so that I can directly explain what I am observing. Right now I am anticipating the worst - that the second dealership won't find anything wrong with the car.

Any suggestions would be greatly appreciated.
 

·
Registered
Joined
·
3,396 Posts
I think you're both the first in Canada to report failure, and the first 2015 (both not titles you want to hold! :()
Did the volt advisor know of any other cases in Canada, and where they were repaired? Surely they have records on this.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
I think you're both the first in Canada to report failure, and the first 2015 (both not titles you want to hold! :()
Did the volt advisor know of any other cases in Canada, and where they were repaired? Surely they have records on this.
Yes, prior to reporting my problem I did as much research as I could into the issue and I believe I'm the first to report the problem for a 2015 MY and in Canada (hence being embarrassed about it).

I did ask the Volt Advisor about other cases in Canada. The Advisor and her colleague did mention having to bring up the service bulletin (PIP5081) but she was unable to trace cases of potential stator bearing failure to dealership work orders.

For what it's worth, prior to purchasing my Volt I had driven a 2012 for several months (rented through AutoShare) and drove several at various dealerships when I was shopping around. None of those vehicles produced the noise I'm reporting now and neither did mine until several weeks after delivery.

My odometer reading is just under 7,000KM now and the noise is present but consistent (hasn't gotten better or worse). It's operation or performance hasn't been impacted whatsoever as far as I can tell.
 

·
Administrator
Joined
·
20,024 Posts
I think what you are doing is the right path. Involving the Volt Advisor is your best bet if your test drive tomorrow confirms the issue but the dealer balks. On the other hand, if there is a problem it will simply get worse over time and eventually there will be no question it needs to be fized.

BTW, a long shot, but have you ruled out a loose cargo deck behind the rear seats allow high frequency noise into the cabin? See http://gm-volt.com/forum/showthread.php?137529-High-Pitched-Whine-Securing-loose-load-floor&p=1907066#post1907066
 

·
Registered
Joined
·
219 Posts
Our 2013 started the distinct whine at about 22,000km, we asked the dealer about it twice however twice they claimed they cannot hear it. Hard of hearing perhaps? Its the nasty table saw grind when coming to a stop using regen. I think its slowly getting louder over the past few thousand km, we are now beyond 25,000km. Time to get something done about it if we can find a dealer that actually wants to fix it rather than ignore that it is there. It is very loud when standing on the road and loud when the windows are down. The car however is performing the same as the day we bought it.

I'm very aware of what the whine is, with the many mp3 files uploaded on here. Its so distinct that you cannot misguess it.
 

·
Registered
Joined
·
238 Posts
Where in the GTA are you? I bought mine at Wilson Niblett, same place I bought my Vette and they are AWESOME.
 

·
Registered
Joined
·
2,089 Posts
Did you make any progress with the Service Manager?
 

·
Registered
Joined
·
219 Posts
Yes. I am finally getting the bearing replaced at 103k on the clock under warranty with a signed work order confirmation, parts already on order. Its a good deal louder now than it was back in 2015 however the car itself has been fine up till now other than people staring at you coming to stop signs. I tried to have it fixed again in 2018 but that dealer said the same thing, regen noise. I just want it finally dealt with before my warranty ran out, having been widowed 2 years ago some things have been almost forgotten about, except that noise. I took it to Budds in Oakville (a good 20km away from where I am) which were prompt and quick to diagnose the issue. I am sure they will have to swap out the cover too at this point. Cheers to them!
 
1 - 8 of 8 Posts
Top