GM Volt Forum banner

1 - 20 of 53 Posts

·
Registered
Joined
·
986 Posts
Discussion Starter · #1 ·
For the first 5 months of ownership of my 2012 Volt, the OnStar app worked great and flawlessly on my iPhone.
(My Volt continues to be "flawless" with no rattles, no surprises, no issues at all, and it is about to turn 7,000 miles having only used 4 gallons of gas and have I have never even pulled the gas cap off or popped the lid...)

On or about December 1st, I was not able to get the OnStar app to do anything. It won't refresh any data, won't lock the doors, won't advise how much of a charge-time I have remaining... Three calls to OnStar reps have failed to fix what ever bug there is in their software. I recall the second time this failure occurred, I thought I saw a message on my iPhone suggesting this was an error 200 or 210... then after repeated failures, it just got messages reading "unable to refresh, try again later."

The first call, the OnStar rep downloaded new software into the Volt.... Call #1 didn't fix anything.

The second call, the OnStar rep said to delete the app from my iPhone and to download and reinstall... Call #2 didn't fix anything.

The third call a couple of days ago, I was advised by the OnStar rep that he would contact someone higher up in the system and they would contact me with a fix... Nobody has gotten back in touch with me and still the OnStar app running on my iPhone 5 is useless. All I get is a message "unable to refresh, try again later" and this has been going on for nearly 4 weeks now. Call #3 hasn't fixed anything either. And now I'm beginning to think the people at OnStar are asleep at the wheel.

Our 2013 Malibu ECO, purchased two months ago, is having no issues with the OnStar app, however this is my wife's car and she is using the app on an iPhone 4S. Her OnStar app on her iPhone is separate from my Volt's OnStar account and thus we can't access the Volt through her iPhone 4S.

The only variable (and I fail to understand how a this could be the bug) is I purchased an iPhone 5 a in early November... The OnStar app worked fine on the iPhone 5 for the first few weeks of November and then it fails on December 1. (Hmmm, December 2012 and OnStar app fails! Maybe it had something to do with the Mayan calendar :O )

Ironically, when my Volt has completed charging at either of my two locations where I have 240 volt chargers, I get nearly instantaneous e-mail messages through the iPhone advising the charge is complete. So, if the Volt is able to send me an e-mail advising it has finished charging, I am at a loss as to why the OnStar app can't do ANYTHING.

I feel like OnStar has really dropped the ball here and I guess things are going to get even more complicated because I am probably going to buy a new 2013 Silverado 2500HD 4x4 on Monday, and will have 2 OnStar accounts running on my iPhone 5, one for the Volt and one for the Silverado. (I think I can figure out how to switch back and forth between vehicles on my iPhone, but OnStar sure can't figure out a fix for the iPhone app for my Volt...)

Our decisions to purchase three new GM vehicles within 6 months... I have to admit that OnStar was a selling point. My wife previously owned a 2006 Jetta TDI and racked up 240,000 miles on it with no headaches. We considered and came close to buying a 2013 TDI Passatt, but since VW doesn't have anything like OnStar, we went with the Malibu ECO, which can't even approach the economy of the VW TDI. OnStar gave the edge to the Malibu deal, but the OnStar app is driving me "ape" on the Volt.
 

·
Registered
Joined
·
216 Posts
I just tried my app. Same thing. If Onstar wishes to have me pay for the service once the trial expires, they had better get their act together regarding the software. It has been buggy from day one.
 

·
Registered
Joined
·
286 Posts
I'm having this problem intermittently as well with my Droid Bionic as well as through MyVolt website.
 

·
Registered
Joined
·
2,867 Posts
The OnStar app works reasonable well on my BlackBerry 9930. Sometimes it fails to refresh the data, but restarting the app usually fixes the problem. Of course OnStar neglected to implement the alerts feature for BlackBerry so I had to use an iOS device to actually set my alerts.

OnStar/GM is really dropping the ball when it comes to accessing the stats on the Volt. Either the myVolt website or the OnStar apps, it is the low point of ownership from many Volt owners. I won't even mention what they did to VoltStats :)
 

·
Registered
Joined
·
1,206 Posts
Try going onto the Onstar Web for the volt and change your password to something different and then try to log in from the iphone with the new password.

It could be an authentication issue.
 

·
Registered
Joined
·
986 Posts
Discussion Starter · #6 · (Edited)
I took your advice and changed my password... Didn't work. I again deleted the app from my iPhone and reinstalled it a third time... failed to work again. And I keep getting this message... (posted a picture of my iPhone to Flickr... http://www.flickr.com/photos/southwestusa/8326445894/ )

It's gotta be the Mayan Calendar thing... Thousands of years ago, those Mayans were probably sitting on a pyramid looking into the stars at night and they saw that OnStar (the APP anyway) would be coming to an end. December 2012. Then they finished their calendar and sped off in their Fred Flintstone peddle car (they were ahead of their time in regard to "green car of the year" and the Mayans were never to be seen again. I suspect they are sitting in their Fred Flintstone car, trying to get their OnStar app to work.
 

·
Registered
Joined
·
2,504 Posts
My wife just sent me a text message... Now her 2013 Malibu ECO isn't working with the OnStar RemoteLink app either.

It seems RemoteLink is failing on cars other than the Volt and I agree, someone at OnStar needs to get off the sofa and get on the computer and fix this irritating buggy software.

(Do you have any pictures of your 68 Scout project like on Flickr or somewhere else? What a great project!)
In the span of reading this thread I've tried ours 4 times without issue. Both on the site and the phone [an Android] everything is working fine.
 

·
Registered
Joined
·
986 Posts
Discussion Starter · #9 · (Edited)
Android? Maybe the iPhone has a glitch. I might go buy a "no-contract" Android phone and try it to see if I can get a fix. I often park my Volt 43 miles from where I live and sure would like to monitor it while it sits in a shed so far away.
 

·
Registered
Joined
·
986 Posts
Discussion Starter · #11 ·
Try sending a PM explaining your issues to our on-site Onstar Advisor and see if they can help

http://gm-volt.com/forum/private.php?do=newpm&u=14196

HTH
WOT

PS> and provide a link to this thread please
Good idea, and I'll do so tonight as soon as I finish cleaning out the 2010 Silverado 4x4 to see what kind of trade I can get on a 2013 Silverado 4x4 tomorrow morning. Those end-of-the-year deals and the "tax man" have the dealerships all in a tizzy trying to unload inventory tomorrow. My "glitch" can wait until next year) hopefully next weel that is.
 

·
Registered
Joined
·
1,567 Posts
When your app is not working, can you log in to myvolt.com and get info/send commands/etc?
 

·
Registered
Joined
·
986 Posts
Discussion Starter · #13 ·
Same problem. I've tried logging in on my Apple laptop over wifi, and my Apple desktop through a hard wire and I keep getting, "Unable to update charging information. Try again?"
 

·
Registered
Joined
·
45 Posts
I was having problems that Onstar and Volt Advisor were both unable to solve. I finally realized that I was connecting every time going through my home WiFi and going through the data plan on my iPhone or IPad. My problem resulted from being connected to a 4g Wireless Hotspot. For me, whenever I am connected to WiFi through the 4G Hotspot, I have to go to settings on my IPhone or Ipad and turn off WiFi, causing the phone to connect through its data plan. Works every time now.
 

·
Registered
Joined
·
86 Posts
FWIW, my On Star app works on my iPhone 5 and my iPad.
 

·
Registered
Joined
·
1,269 Posts
I just tried my app. Same thing. If Onstar wishes to have me pay for the service once the trial expires, they had better get their act together regarding the software. It has been buggy from day one.
You know that your 2012 Volt comes with 3 years free?
 

·
Registered
Joined
·
50 Posts
I had this same issue 8+ mos. ago with my 2012. I have a Verizon Android Bionic cellphone. OnStar had to download some new software, or reconfigure the settings, sorry I forget exactly. Anyway it required me spending about an hour in my car with OnStar, sometimes on the OnStar phone sometimes on a cordless phone. Since the update no issues. I took a laptop into the car with me to confirm access from the website as well.
 

·
Registered
Joined
·
216 Posts
Yes I do. I've had on-star equipped vehicles before, and I've had no use for the service. The telematics with the Volt would be the only reason to let it continue beyond the free period. If this one feature ends up being nothing more than a bugy pain the the neck, I will once again elect to let on-star go dark.
 
1 - 20 of 53 Posts
Top