GM Volt Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I can't get the Auto Volume to work in my new 2017 Volt. I've seen the directions in the "Auto Volume (If Equipped)" notation on page 19 of the MyLinkInfotainment instruction manual.

I have pressed "menu" on the far right lower right of the Infotainment screen when the radio is playing, and the second item on the menu is "Auto Volume", with 6 possible settings ranging from Off to High. I have tried all settings including High, and find no detectable volume difference in the radio when changing from quiet driving at 5 mph to 65 mph on the highway.

I spoke with Chevy Nat. Customer service, specifically the Infotainment people, who could not help.
Any suggestions (other than the obvious, take it to a dealer)? Thanks for any help.
 

·
Registered
Joined
·
362 Posts
Nothing helpful, but please let us know if they find anything. I'll try and test mine today to see if it works. I know I have it on, but if it is working is a different story.
 

·
Registered
Joined
·
777 Posts
How do you test this? Isn't the goal of Auto Volume to be undetectable? It should be raising and lowering the volume based on ambient noise so that in the end the volume sounds the same.

I guess you could pick a song. Set the volume so that you can just barely hear it a 5 mph. Then speed up to 65 mph and play the song again. Can you hear it now?
 

·
Registered
Joined
·
362 Posts
I tested in mine on my way home from work. I set the cruise to 50MPH. Went into the menu and switched between off and high. There is a noticeable change. It's not huge, but it is there.
 

·
Registered
Joined
·
13,556 Posts
All my GM cars have it, so it feels weird whenever I'm borrowing someone's car or driving a rental where they don't have it.
 
1 - 6 of 6 Posts
Top