GM Volt Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
51 Posts
Discussion Starter #1
I've had my baby (VIN #198) for almost a week now, and have noticed the following:

1) The few times that I've gone into CS mode, I smell something funny (burning oil or rubber or something), especially when the drive ends and I get out of the car. If I open the hood I don't see any smoke but I can definitely smell something odd. I'm hoping this is just a matter of breaking in the engine.

2) When driving in battery mode I hear a very high pitched whine (almost out of human audible range) when I accelerate. I guess this is normal, it just bothers me slightly. Since there is no engine noise, other noises are accentuated.

3) Also when driving in battery mode, shortly after breaking and or coming to a stop, I hear a low pitched noise that lasts for a few seconds. It sounds like a servo or pump or something.

4) Is there a way to squirt the windshield with wiper fluid? None of the controls on the wiper stick seem to do this. I would have thought the bottom position (which does a single wipe) would do this.

5) Pushing the Volume button toggles the radio on/off, as I would expect. It also changes the display to the default display with your VIN number. Fine so far. If I hit the climate button to change the climate settings, the display comes on to show the climate settings, again as expected -- but also at this point the radio comes back on. Isn't there a way to have the radio off and the climate settings on (other than turning the volume to zero)?

Anybody else noticed any of the above with their Volt? I know, I should RTFM...
 

·
Registered
Joined
·
143 Posts
Don't have my Volt yet but read the manual while waiting.
2. Electric motors do make some noise, as they push air around while spinning.
4. Push the windshield washer stick in, sounds like a button on the end of it.
5. A number of the Early people have mentioned this sounds like a real problem that GM needs to address
 

·
Registered
Joined
·
392 Posts
1. The one time mine went into extended range mode I did smell a faint odor, but I agree, probably just the engine breaking in.
2. That's just the sound of the electric motor. I faintly hear it, but it doesn't bother me.
3. Probably the brakes. Normally when I hear this it is accompanied by a bit of vibration on the brake. It is the mechanical brake systems I think, as opposed to the regen/engine breaking.
4. Pull the stalk towards you and it will squirt. Did this by accident the first time I wanted to show my friend the pedestrian chirp, hehe. I was so excited to show everything off I pulled the wrong one.
5. Yes, it is an issue and GM seems to know about it. I just turn the volume down completely to compensate for now. Not a huge deal IMO.
 

·
Registered
Joined
·
1,208 Posts
2. It's the motor controller. It runs at high frequencies, and is only audible when you are are low speeds. I remember someone writing in here a few months back that they put special engineering attention into reducing that whine. I know, it sounds cool to us :)

3. I hear that all the time too, and it sounds like a pump or a servo. I think it's the battery TMS coolant loop.
 

·
Moderator
Joined
·
4,869 Posts
3. is related to the brakes. You can feel a slight change in the brake pedal when this noise presents itself, just barely.

I'd say by the sounds of it your Volt is working just fine. :)
 

·
Registered
Joined
·
170 Posts
I've had my baby (VIN #198) for almost a week now, and have noticed the following:

1) The few times that I've gone into CS mode, I smell something funny (burning oil or rubber or something), especially when the drive ends and I get out of the car. If I open the hood I don't see any smoke but I can definitely smell something odd. I'm hoping this is just a matter of breaking in the engine.

2) When driving in battery mode I hear a very high pitched whine (almost out of human audible range) when I accelerate. I guess this is normal, it just bothers me slightly. Since there is no engine noise, other noises are accentuated.

3) Also when driving in battery mode, shortly after breaking and or coming to a stop, I hear a low pitched noise that lasts for a few seconds. It sounds like a servo or pump or something.

4) Is there a way to squirt the windshield with wiper fluid? None of the controls on the wiper stick seem to do this. I would have thought the bottom position (which does a single wipe) would do this.

5) Pushing the Volume button toggles the radio on/off, as I would expect. It also changes the display to the default display with your VIN number. Fine so far. If I hit the climate button to change the climate settings, the display comes on to show the climate settings, again as expected -- but also at this point the radio comes back on. Isn't there a way to have the radio off and the climate settings on (other than turning the volume to zero)?

Anybody else noticed any of the above with their Volt? I know, I should RTFM...
#5 is annoying....also, has anyone else experienced the delayed charge mode becoming non-operational? Agreed, there's an override, but I can't seem to get mine to go back to delayed....ideas?
 

·
Registered
Joined
·
471 Posts
I've had my baby (VIN #198) for almost a week now, and have noticed the following:
1) The few times that I've gone into CS mode, I smell something funny (burning oil or rubber or something), especially when the drive ends and I get out of the car. If I open the hood I don't see any smoke but I can definitely smell something odd. I'm hoping this is just a matter of breaking in the engine.
Likely surface metal manufacturing treatments and oil burning off of the exhaust system. Should go away after a few ICE uses.

3) Also when driving in battery mode, shortly after breaking and or coming to a stop, I hear a low pitched noise that lasts for a few seconds. It sounds like a servo or pump or something.
This is most likely an electric vacuum pump for the power brake system.

5) Pushing the Volume button toggles the radio on/off, as I would expect. It also changes the display to the default display with your VIN number. Fine so far. If I hit the climate button to change the climate settings, the display comes on to show the climate settings, again as expected -- but also at this point the radio comes back on. Isn't there a way to have the radio off and the climate settings on (other than turning the volume to zero)?
This has been a frequent complaint. It seems like a bug to me, but it appears as if it is designed that way. I suppose that rather than turning the radio off, you could select an unused input like AUX or USB, but this behavior, if designed that way, is in my opinion poor design.
 

·
Registered
Joined
·
52 Posts
I think someone else reported that #5 also happens on their Bucik Enclave-- in other words, it may be a GM Nav system issue, not specific to the Volt. I agree that it's annoying and would prefer if it didn't happen, but the mute button on the steering wheel quickly brings back the silence when needed.
 

·
Registered
Joined
·
170 Posts
I think someone else reported that #5 also happens on their Bucik Enclave-- in other words, it may be a GM Nav system issue, not specific to the Volt. I agree that it's annoying and would prefer if it didn't happen, but the mute button on the steering wheel quickly brings back the silence when needed.
Has anyone experience the inability to put the car back into delayed charge mode? I was so pleased with the ease of programming it and perfect operation, that this is a bit befuddeling....hopefully, just PEBCAK....txs for any insights!
 

·
Registered
Joined
·
2,632 Posts
I recently started hearing a *tink tink tink...* when I kill the switch after my Volt has been running in CS mode. Is that normal? I've had a previous car that did that, as its catalytic converter cooled, but I've not heard anyone else here report it about the Volt.

I ignored it until my wife noticed it today on our big road trip.
 

·
Registered
Joined
·
15 Posts
I am the type of person who can "hear" a tube television (not new flat-screens) when it is powered on even when I cannot hear the volume - it makes an extremely high-pitched sound that drives me crazy. Well, I am finding this sound inside my Volt as well. :(
 

·
Registered
Joined
·
571 Posts
I recently started hearing a *tink tink tink...* when I kill the switch after my Volt has been running in CS mode. Is that normal? I've had a previous car that did that, as its catalytic converter cooled, but I've not heard anyone else here report it about the Volt.

I ignored it until my wife noticed it today on our big road trip.
Most likely expansion and/or contraction of metal parts on the exhaust system, normal and common on lots of cars.
 
1 - 12 of 12 Posts
Top