GM Volt Forum banner

1 - 20 of 20 Posts

·
Registered
Joined
·
2,774 Posts
Discussion Starter #1 (Edited)
FIXED: New MyChevrolet Mobile App Update Not Working.

So today, 10/27/16, my MyChevrolet mobile app got an update to version 3.3.0 and now the only data that it displays is how much gas is in the tank. No battery SOC, no charge status, no tire pressure, no oil life remaining, and no odometer reading. I have not yet tried the remote start functions yet. Onstar's RemoteLink still works though.
Anybody else get the same?
If you can avoid the update, I suggest waiting for the next one. Maybe it will fix this one.
 

·
Registered
Joined
·
39 Posts
So today, 10/27/16, my MyChevrolet mobile app got an update to version 3.3.0 and now the only data that it displays is how much gas is in the tank. No battery SOC, no charge status, no tire pressure, no oil life remaining, and no odometer reading. I have not yet tried the remote start functions yet. Onstar's RemoteLink still works though.
Anybody else get the same?
If you can avoid the update, I suggest waiting for the next one. Maybe it will fix this one.
Mine is is working on iOS 10.1 (iPhone 6)
 

·
Registered
Joined
·
157 Posts
I don't use it but it is installed...so I checked and my data is at least 90 days old. Missing 3000 miles of history and the only thing showing is available gas range. And even that is messed up! Shows about 1/2 tank and it is actually full. Shows 162 miles available. MyVolt app shows 367 so something is amiss.
 

·
Registered
Joined
·
65 Posts
Mine is OK. Version 3.3.0 on an iPhone 5s (iOS 10.0.2). It says I'm charging (I am), will be done at 4:30 AM (sounds about right), tire pressures comparable to what the DIC said during my drive home today, and current odometer of 21,860.
 

·
Registered
Joined
·
2,774 Posts
Discussion Starter #7
Sorta looks like just the Android version is broken. My broken app is Android. :(
 

·
Registered
Joined
·
13 Posts
Pixel XL / Android 7.1. Same problem here. Had this happen occasionally before the app update as well. It sometimes updates... Now much less often.
 

·
Registered
Joined
·
13 Posts
Forgive the double post...clearing app data fixed it (for now). Settings > Storage > Clear Data. Clear cache alone didn't help. Have to log back in, update any preferences.
 

·
Registered
Joined
·
464 Posts
I don't use it but it is installed...so I checked and my data is at least 90 days old. Missing 3000 miles of history and the only thing showing is available gas range. And even that is messed up! Shows about 1/2 tank and it is actually full. Shows 162 miles available. MyVolt app shows 367 so something is amiss.
Read this post and thought "wonder if he pulled down on the page/screen to refresh?"... Given that you don't really use the app this could be a possibility.
 

·
Registered
Joined
·
1,081 Posts
So today, 10/27/16, my MyChevrolet mobile app got an update to version 3.3.0 and now the only data that it displays is how much gas is in the tank. No battery SOC, no charge status, no tire pressure, no oil life remaining, and no odometer reading. I have not yet tried the remote start functions yet. Onstar's RemoteLink still works though.
Anybody else get the same?
If you can avoid the update, I suggest waiting for the next one. Maybe it will fix this one.
I have the android app. The Updated app is broken for the volt. The programmer needs his/her arse kicked.
 

·
Registered
Joined
·
2,774 Posts
Discussion Starter #14
Fixed: New MyChevrolet Mobile App Update Not Working.

I uninstalled the app then re-installed it. All data functions are now working again.
 

·
Registered
Joined
·
677 Posts
Yep, I'm seeing the same things. I went back to the OnStar version...

So today, 10/27/16, my MyChevrolet mobile app got an update to version 3.3.0 and now the only data that it displays is how much gas is in the tank. No battery SOC, no charge status, no tire pressure, no oil life remaining, and no odometer reading.
 

·
Registered
Joined
·
2,774 Posts
Discussion Starter #18
Yep, I'm seeing the same things. I went back to the OnStar version...
Uninstall the app, then re-install it. That will get it working again.
 

·
Registered
Joined
·
3 Posts
I too have experienced the "missing battery data" condition for the last few days (presumably since the last app update) on my Nexus 6P running Android "Nougat" 7.1.

As suggested, clearing the app data did fix the problem (Settings > Storage > Clear Data).

Interestingly, the bug did not happen on the OnStar app itself, only the My Chevy app.
 

·
Registered
2016 Volt Premier, delivered Oct/15
Joined
·
641 Posts
If anyone notices that their MyChevrolet app (ios version) is not working properly after the latest update ( end of June/20), you are not alone.

When I opened the app the VEHICLE STATUS section was completely missing. Gone. Restarted the app and still missing.

You will need to delete the app and reinstall to get it working again.
 
1 - 20 of 20 Posts
Top