GM Volt Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Have a new problem with the climate control, i.e. it's not working. Any suggestions for a do-it-yourself fix? Also get a message "Charge could not be completed" when using the 120V charger.
 

·
Premium Member
Joined
·
14,156 Posts
Sorry for the problems. Car issues can be a bummer.

Not much to go on here (not working is too general and there are no details about the charging. (Worked before? Plug you're using? Other things on the circuit?). The problems might be distinct or perhaps linked by something as simple as a dying 12v. FYI the charging parts are covered by the Voltec warranty.
 

·
Registered
Joined
·
13,557 Posts
Have a new problem with the climate control, i.e. it's not working. Any suggestions for a do-it-yourself fix? Also get a message "Charge could not be completed" when using the 120V charger.
If it's a new car still under the bumper to bumper warranty, I'd say take it back to the dealer. If it is new to you but used and out of warranty then for the charge not completed, see if you can go to a public charger and see if that completes. Also while charging at home on 120v does any part of the EVSE, outlet plug, cords, j1772 plug get hot? Are you plugged into an isolated 12pv circuit, or does it share with other stuff?

As for the climate control, we need more details. Do any of the fan controls work? It's hard for us to diagnose remotely especially with such limited info.
 

·
Registered
Joined
·
3,452 Posts
Have a new problem with the climate control, i.e. it's not working. Any suggestions for a doit yourself fix? Also get a message "Charge could not be completed" when using the 120V charger.
Welcome Becky McD.
as noted above, its helpful to have more information- Does the green charging light on the dash come on? what is the status of the lights on the 120 V EVSE ( the think you call a charger is really the charge cord, most of us call it an EVSE, the charger is the car.) were you charging at 8 amps or 12? .

as for climate controls- they are a bit confusing to use even when they work correctly. There are configuration settings that affect them, and the settings don't always do what you might think they do. And sometimes warming up the heat system takes a few minutes as in any other car. Do you want heat, cooling or just air right now. let us know what works or doesn't and maybe we can help.
 

·
Registered
Joined
·
11,416 Posts
Have a new problem with the climate control, i.e. it's not working. Any suggestions for a do-it-yourself fix? Also get a message "Charge could not be completed" when using the 120V charger.
Climate control may need a software update. We had an issue with our 2014 built in late 2013. The message on the center display was "Unable to connect to climate control".

Most but not all of the charging problems we've seen are with the charge port (We had our charge port replaced too). Has it rained there recently?

Do it yourself fixes? No.....
 

·
Registered
Joined
·
13,557 Posts
My climate control system had a few instances when I got no heat at all, maybe once a month over a period of 3 months. The software update fixed it.
 

·
Registered
Joined
·
3 Posts
If by not working you mean no air blowing, a possibility may be that the blower motor is shot. I just had to get the blower motor replaced on my '13.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #8
None of the climate controls are working; fan, temp, circulation, neither the touch screen nor the panel. They have before. The screen changes as if it's working but nothing happens (it's not a delay).

I read in an earlier forum that disconnecting the 12v battery reset the computer...

Warranty has expired.
 

·
Registered
Joined
·
13,557 Posts
None of the climate controls are working; fan, temp, circulation, neither the touch screen nor the panel. They have before. The screen changes as if it's working but nothing happens (it's not a delay).

I read in an earlier forum that disconnecting the 12v battery reset the computer...

Warranty has expired.
Check all the fuses.
 

·
Premium Member
Joined
·
14,156 Posts
Disconnecting the battery might help. It might also be the 12v battery is dying. When that happens you can get any number of odd problems.

What's happening with the charging? (I believe the charging system is part of Voltec and hence still under warranty.)
 
1 - 10 of 10 Posts
Top