GM Volt Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
I bought me 2013 Volt on April 20th. It has been in the shop for more than 10 days on 5 different occasions with the exact same problem and to date no solution. Each time they have updated the software, rebooted the system and each time I have had to re-enter all my saved data. I depend heavily on my GPS to tell me how long it will take to get from one place to another as I am a bit of a road warrior calling on the same clients every month but in a different order.

Here are my systems.
1. The Address Entry button stops working.
2. The Go Home button stops working.
3. The Addresses Book button stops working.
4. The Point of Interest "by name" stops working.
5. It says it's paired to my phone but the link stops working.
6. The graphics on the "leaf" button showing the propulsion system and it's function stops working.
7. The voice command feature stops working.
8. It takes a long time for the Nav system to boot up.
9. The screen can freeze at any number of different times.

All these features stop working about 2 weeks after the latest upgrade, reboot or séance that Chevy performs. Usually just about the time I have re-entered all my data "again." It's a royal pain in the ass and each time I have to drag out my old GPS and mount it on the dash to get around.

GM has brought out their top engineers, (Galen) to work on this and claim each time that it will be fixed because others in the country with the same problem have had theirs fixed with these solutions. However I have not found anyone on this forum with this problem so I think they are full of it.

I really like my car otherwise though it is very hard to like it with these problems. I think my problem is very rare and I think they need to put me into a new car ASAP since they clearly have no idea how to fix this recurring problem.

Any suggestions on how I should proceed? Anyone else have this problem
 

·
Registered
Joined
·
5,410 Posts
I bought me 2013 Volt on April 20th. It has been in the shop for more than 10 days on 5 different occasions with the exact same problem and to date no solution. Each time they have updated the software, rebooted the system and each time I have had to re-enter all my saved data. I depend heavily on my GPS to tell me how long it will take to get from one place to another as I am a bit of a road warrior calling on the same clients every month but in a different order.

Here are my systems.
1. The Address Entry button stops working.
2. The Go Home button stops working.
3. The Addresses Book button stops working.
4. The Point of Interest "by name" stops working.
5. It says it's paired to my phone but the link stops working.
6. The graphics on the "leaf" button showing the propulsion system and it's function stops working.
7. The voice command feature stops working.
8. It takes a long time for the Nav system to boot up.
9. The screen can freeze at any number of different times.

All these features stop working about 2 weeks after the latest upgrade, reboot or séance that Chevy performs. Usually just about the time I have re-entered all my data "again." It's a royal pain in the ass and each time I have to drag out my old GPS and mount it on the dash to get around.

GM has brought out their top engineers, (Galen) to work on this and claim each time that it will be fixed because others in the country with the same problem have had theirs fixed with these solutions. However I have not found anyone on this forum with this problem so I think they are full of it.

I really like my car otherwise though it is very hard to like it with these problems. I think my problem is very rare and I think they need to put me into a new car ASAP since they clearly have no idea how to fix this recurring problem.

Any suggestions on how I should proceed? Anyone else have this problem
:confused:
What changes?...my wife's 2013 Volt does not appear to have had any changes done...For GM engineers to be involved...I assume here is a more complete backstory posted in another thread...
 
Joined
·
3,600 Posts
I bought me 2013 Volt on April 20th. It has been in the shop for more than 10 days on 5 different occasions with the exact same problem and to date no solution. Each time they have updated the software, rebooted the system and each time I have had to re-enter all my saved data. I depend heavily on my GPS to tell me how long it will take to get from one place to another as I am a bit of a road warrior calling on the same clients every month but in a different order.

Here are my systems.
1. The Address Entry button stops working.
2. The Go Home button stops working.
3. The Addresses Book button stops working.
4. The Point of Interest "by name" stops working.
5. It says it's paired to my phone but the link stops working.
6. The graphics on the "leaf" button showing the propulsion system and it's function stops working.
7. The voice command feature stops working.
8. It takes a long time for the Nav system to boot up.
9. The screen can freeze at any number of different times.

All these features stop working about 2 weeks after the latest upgrade, reboot or séance that Chevy performs. Usually just about the time I have re-entered all my data "again." It's a royal pain in the ass and each time I have to drag out my old GPS and mount it on the dash to get around.

GM has brought out their top engineers, (Galen) to work on this and claim each time that it will be fixed because others in the country with the same problem have had theirs fixed with these solutions. However I have not found anyone on this forum with this problem so I think they are full of it.

I really like my car otherwise though it is very hard to like it with these problems. I think my problem is very rare and I think they need to put me into a new car ASAP since they clearly have no idea how to fix this recurring problem.

Any suggestions on how I should proceed? Anyone else have this problem
Afternoon Rick,

Have you contacted your Dedicated Advisor with these concerns?

-Ian Chevrolet EV Customer Service
 

·
Registered
Joined
·
15 Posts
Discussion Starter #4 (Edited)
I have contacted everyone possible. Galen in Denver has worked on it several times. It is now the end of Aug and I still have the same problem. Been driving around with an old Garmin GPS on the dash. Friday it gets an entire new radio hardware system in hopes it is actually hardware and not software which they have given up on fixing. If this does not work they have approved me for a "buy back" but since I have over 5000 miles it's going to cost me to sell it back. I want to keep the car or buy another Volt but am unsure if the problem will reoccur.

My fear is that it is because of the combination of custom user settings I have programed using the configuration button. Some odd combination of settings that only I have set. Though that sounds like a far fetched idea also. It's driving me and the guys at John Elway Chevy here in Denver crazy.

Dual GPS.jpg

I now have another questions about the Energy Information screen. When I use Mountain mode and back to Normal mode it never goes back to recording the miles driven on the battery. It continues to record all later miles as using the generator. If I go into Hold mode it does the same for as long as I am driving downhill in regen mode. So if I drive up a minor hill in Hold mode and then put it into Normal after heading back down it will not start recording battery miles until after a long while. Maybe not for 10 miles and maybe not until there is significant pull on the car like going back up a hill. This makes no sense to me.

Afternoon Rick,

Have you contacted your Dedicated Advisor with these concerns?

-Ian Chevrolet EV Customer Service
 

·
Registered
Joined
·
43 Posts
Tonight I a variation, but not exact same problem. My touch screen would not display any menus, only "VOLT would appear on the screen. The radio power on power off button would not work either.

The OnStar Tech told me to restart by turning off the car, moving away for the car for about 10 minutes, then return are start the car. I did so, and the problem went away.

I asked them if others were experiencing this, and they said yes. I also asked if they knew what the trigger event was, they said they didn't.

I will be interested if it develops again, and maybe I can key on what may have triggered it.

One thing that I find interesting, I have a new Garmin GPS, and plugged it in the top latch socket. I don't know if the GPS interfered or not, but I noticed that you mentioned you had a Garmin also. I will try to see if the Garmin had any connection tomorrow.
 

·
Registered
Joined
·
5 Posts
I've just developed a similar, but less pervasive problem. If I try to enter an address, it lets me start to put in the city. When it gives me a couple options, I try to select one and it hangs there. Repeated touches do nothing. The same applies to Points of Interest where I can't type an entry into the name field. It becomes unresponsive. I too got the walk away from the car for about 15 minutes idea. It seemed to work for a little while and later the same day, the problem reappeared.

I also had the starting sound (the sound that is a bit like a turbine spooling up) come on after I had already begun driving. It was like the car was rebooting itself. This is a growing concern for me. I'll be calling the dealer in the morning to get it in and get their take on it.

Thanks for posting your experience. It's a big help.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #7
The reason for that Garmin GPS is because the Volt one failed completely. I only put it there in order to navigate my day when the Volt GPS quit. I have since had the entire Infotainment console replaced and am waiting and hoping the problem is finally fixed. There were no more software options to consider.
 

·
Registered
Joined
·
5,410 Posts
The reason for that Garmin GPS is because the Volt one failed completely. I only put it there in order to navigate my day when the Volt GPS quit. I have since had the entire Infotainment console replaced and am waiting and hoping the problem is finally fixed. There were no more software options to consider.
If the Volt unit has failed contact your Volt advisor and have the unit replaced
 

·
Registered
Joined
·
266 Posts
prior to returning my 2013 Volt for my buy back I experienced something like this
the whole center console while using the navigation powered off..totally dark.....after several minutes it came back to life...
no electronics were available. Since it started again and did not come back I did not take it in because I was tired of driving to the dealer
I just informed them when I dropped my car for the exchange...

if you have been approved for a buy back...you can select another replacement car for equal or lesser value then your current
if there are no other 2013's available you can select a 2014...and the 2014's are 5000 dollars less.....so you probably can get what ever color or option under the sun on the replacement...the fee you pay is for some of the mileage used and you can write that off on your taxes as a loss.....so its not money thrown away its a future write off...

sorry about your problems..work with GM and not against them...use you advisor system...document....and all will be well.....you might just have got a lemon...and thats what all the laws are out there for to protect you and get you that buy back car....if you dont want the buy back then you will have to go to an arbitration hearing at a later date.....good luck....i was willing and ready for this step...but GM choose the easier road with the least amount of paperwork and I am happy with a new 2014 Volt that is doing well.......

Document everything...all your calls....everything...and take pictures.....
 

·
Registered
Joined
·
15 Posts
Discussion Starter #11
Chevy did buy back my 2013 Volt and replaced it with a 2014 on Dec 27th 2013. I have not had this 2014 version for over a year and no problems. Worked our really well for me also because they lowered the price of the 2014 and credited my loan for this $5000. So, 9 months of in and out of the shop more than 9 times and 9000 miles of wear all came with a nice discount of $5000. Thank you GM.
 
1 - 11 of 11 Posts
Top