GM Volt Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
87 Posts
Discussion Starter #1
I can't get destination downloads from the Bing nav section of my OnStar app (on my handheld device) when I get to the vehicle ( a 2013 w/nav).

The app works well, even coordinates with my contacts. Even though the app says it has sent the destination to the in dash nav, when I get to the vehicle, I can't find it.

Tonight I called my OnStar advisor who informed me that the feature does not work yet and is planned for a future update. True? That's certainly not what I was lead to believe.

I have forwarded destinations previously from MapQuest and downloaded them to the nav via the virtual advisor. And I realize I could send these instructions from the app to the turn-by-turn nav feature, but am frustrated that I can't get the in dash nav destination to work.

Any advice/help appreciated.

Also, I park inside garages all the time. Is it possible that I'm having reception problems? The nav manual says that when I start the car I should see the nav system activate, but I don't. If anyone has this working, kindly describe what you do when you get to the car to find the destination.

Thanks in advance for any help.
 

·
Registered
Joined
·
13,557 Posts
I can't get destination downloads from the Bing nav section of my OnStar app (on my handheld device) when I get to the vehicle ( a 2013 w/nav).

The app works well, even coordinates with my contacts. Even though the app says it has sent the destination to the in dash nav, when I get to the vehicle, I can't find it.

Tonight I called my OnStar advisor who informed me that the feature does not work yet and is planned for a future update. True? That's certainly not what I was lead to believe.

I have forwarded destinations previously from MapQuest and downloaded them to the nav via the virtual advisor. And I realize I could send these instructions from the app to the turn-by-turn nav feature, but am frustrated that I can't get the in dash nav destination to work.

Any advice/help appreciated.

Also, I park inside garages all the time. Is it possible that I'm having reception problems? The nav manual says that when I start the car I should see the nav system activate, but I don't. If anyone has this working, kindly describe what you do when you get to the car to find the destination.

Thanks in advance for any help.
I used the iPhone Onstar app to send Nav turn by turn a week ago and it worked fine. My only problem was when I hit an area of downtown Indy where la left turn only lane with an island came faster than the system could prewarn me to change lanes, thus I had to overrun my turn and cause it to reroute.
 

·
Registered
Joined
·
232 Posts
Downloads have been working fine for me. The reception issue is a great question though. I sometimes wonder if some issues with the OnStar App maybe related to poor or inconsistent reception.
 

·
Registered
Joined
·
31 Posts
Mine seems to work, but only if the car is on. If I send it while the car is off, such as from my desk or in my house, I can not find the destination in the nav system. Maybe I am doing something wrong.
 

·
Registered
Joined
·
562 Posts
Try checking your recent destinations... it might've received the destination, but didn't prompt you for it for some reason.
 

·
Registered
Joined
·
216 Posts
Works fine for mine, car on or off. If you Don't happen to notice the DIC display when you First power the car on (after sending the destination from the mobile app) then it's hiding in the "recent destinations" folder, in the Center stack screen menus.

My main gripe about the whole thing is - why Bing? Why not Google? And why not allow choice of preferences. Yes, you Can ask the helpful Onstar folks (if you do it by using the Onstar button in the Car - Not the mobile app) for the "three route options" that they have available, but you can't do any better than that. And No choices or options when using the App. Could be a lot better than this.

I probably should be glad that it all works as well as it does. In a car that Doesn't have the "built-in" Nav option.
 

·
Registered
Joined
·
574 Posts
Used to work for me when I first got my car but it's just another thing that has broken. I think it was when they fixed the Bluetooth crashes the nav screen issue. I gave up using the nav in my 2013 here in texas anyway. It's absolutely horrendous. Just recently attempted to use it to get from lewisville to six flags over Texas. 121 hasn't been under construction in a very long time yet it didn't know anything about the actual road or where it goes. Was funny watching the nav screen tell me to take exits that weren't there or show roads that I would magically leave because they turned when the actual roads didn't. I use a new garmin now instead. Much much better.
 

·
Registered
Joined
·
1,150 Posts
It works more than it doesn't for me. I only had a one not go through that the app said did go through. My most common way of using it is the wife calls and wants me to have the NAV take her a destination for her. I am able to send the address data to the car while she is driving towards it and I have done it before she gets to the car.

I chalk it up to the same things that sometimes I can't get an update on the app.
 

·
Registered
Joined
·
87 Posts
Discussion Starter #9
Update:

It took several sessions with OnStar (while in the car), but they reset something and (perhaps) downloaded updates. Long story (and it was) short - the downloads now work fine.

Appreciate everyone's confirmation that the system worked. Don't understand why the first person would tell me that it's a feature that doesn't work yet. That was obviously the wrong answer.
 

·
Registered
Joined
·
974 Posts
Used to work for me when I first got my car but it's just another thing that has broken. I think it was when they fixed the Bluetooth crashes the nav screen issue. I gave up using the nav in my 2013 here in texas anyway. It's absolutely horrendous. Just recently attempted to use it to get from lewisville to six flags over Texas. 121 hasn't been under construction in a very long time yet it didn't know anything about the actual road or where it goes. Was funny watching the nav screen tell me to take exits that weren't there or show roads that I would magically leave because they turned when the actual roads didn't. I use a new garmin now instead. Much much better.
My NAV must have been the very next unit on the assembly line with yours... Mine is utterly useless and hate it. I can't even use a previous destination, when they show up, as it just goes back to the map when i select one. I've stopped using it and rely on the iphone for nav and turn by turn. This is the one reason why i'll turn this car in and get one without the nav.
 
1 - 10 of 10 Posts
Top