GM Volt Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
3,538 Posts
Discussion Starter #1
Anyone else having a problem with bringing the site up?
 

·
Registered
Joined
·
101 Posts
Just tried to bring the page up myself and just ended up with a white page showing the following:

An error occurred while processing your request.

Reference #30.6335d417.1515770385.31ecf9d

Maybe OnStar is pulling it down to (continue?) work on fixing whatever broke a few months back that caused this whole outage issue?
 

·
Registered
Joined
·
157 Posts
Yep.

"An error occurred while processing your request.
Reference #30.6f34f648.1515770740.251dc415"
 

·
Registered
Joined
·
1,429 Posts
Mychevrolet works. I suspect that they've discontinued myvolt in favor of mychevrolet, although you would think that they would have simply linked myvolt to mychevrolet. It could also be a server failure.
 

·
Registered
Joined
·
3,538 Posts
Discussion Starter #5
MyChevrolet hasn't updated for me since the beginning of November, that's why I always used MyVolt.
 

·
Registered
Joined
·
4,839 Posts
I dug back in my email to my November Member News from OnStar from November 2017. In this communication there is a Section titled Transitioning to Owner Center "Hello <Name>, just a reminder that we’re in the process of transferring your OnStar account over to the all-new Owner Center website. Soon you’ll be able to manage your account details all in one place!" There was no additional information provided.
 

·
Registered
Joined
·
127 Posts
Only the secure.myvolt.com/web/portal/home is down but not the myChevrolet.com as of this moment.
mychevrolet.ca is down. You can login but then you get to this screen:

This site can’t be reached
my.gm.canull’s server IP address could not be found.
Try running Windows Network Diagnostics.
DNS_PROBE_FINISHED_NXDOMAIN
 

·
Registered
Joined
·
1,315 Posts

·
Registered
Joined
·
792 Posts
I was unable to log into RemoteLink early this morning (to precondition my car). Got a 'cannot connect to network' error (tried two different phones).

Probably related.
 

·
Registered
Joined
·
3,538 Posts
Discussion Starter #12
I tried MyVolt and it's working as normal. I tried RemoteLink and MyChevrolet and signed on, but they still haven't updated any info on my car since early November.
 
1 - 12 of 12 Posts
Top