GM Volt Forum banner

1 - 20 of 21 Posts

·
Registered
Joined
·
134 Posts
Discussion Starter #1
I'm using the MyLink app on my Android based phone. I've setup the alerts and receive them just fine via email. I don't receive any of the alerts via SMS however. I've entered my phone number and carrier in the mobile app, but no joy. Anyone else seeing this issue. My carrier is Sprint in case that matters.
 

·
Registered
Joined
·
52 Posts
I'm using the MyLink app on my Android based phone. I've setup the alerts and receive them just fine via email. I don't receive any of the alerts via SMS however. I've entered my phone number and carrier in the mobile app, but no joy. Anyone else seeing this issue. My carrier is Sprint in case that matters.
No text messages for me either, on an apple device, also Sprint
 

·
Registered
Joined
·
1,208 Posts
Hmmmm, that's interesting. The one time I wasn't plugged in I didn't get an alert either. I'm on Sprint too.
 

·
Moderator
Joined
·
4,870 Posts
Have you selected Sprint as your carrier within the app? Edit: Nevermind, I see that you have. Chevrolet likely uses an internet/email-based method of texting you, which is why they specify carrier. Have you tried looking into Sprint's web-based method of sending texts? I think for Verizon you just send it to [email protected] or something similar. Not sure how Sprint implements this.

Works for my Android/Verizon combo just fine, except I wish it didn't alert me when I unplug after a remote start. ;)
 

·
Registered
Joined
·
134 Posts
Discussion Starter #7
Working fine for Android / Verizon combo.
Given that the car itself uses Verizon, doesn't surprise me that Verizon works with no issue. Any TMobile or AT&T users having success?
 

·
Registered
Joined
·
64 Posts
Given that the car itself uses Verizon, doesn't surprise me that Verizon works with no issue. Any TMobile or AT&T users having success?
AT&T with Android phone works fine, but also was hoping it would stop sending msg when I interrupt the charging on purpose.
 

·
Registered
Joined
·
44 Posts
Given that the car itself uses Verizon, doesn't surprise me that Verizon works with no issue. Any TMobile or AT&T users having success?
No problem getting the text with my AT&T iPhone. My only issue is that I can't seem to turn it off. I constantly get an error when trying to disable the alert.

Pat
#271
 

·
Registered
Joined
·
1,208 Posts
Following up on this ... Who here is still NOT getting the text messages?

Since day one, I have had my Volt configured to text me if NOT plugged in at 1pm, and haven't ever received such a warning (despite several such unplugged incidents). In the thread above we had postulated that perhaps this problem was limited to Sprint customers.

Overnight I received my very first text warning message. It came through at 1:46am ET, and the car was plugged in, so I think this was just a test by GM as they try to troubleshoot this problem. They might have just forced a message through. Did anyone else get such a message for the first time?
 

·
Registered
Joined
·
134 Posts
Discussion Starter #11
Following up on this ... Who here is still NOT getting the text messages?

Since day one, I have had my Volt configured to text me if NOT plugged in at 1pm, and haven't ever received such a warning (despite several such unplugged incidents). In the thread above we had postulated that perhaps this problem was limited to Sprint customers.

Overnight I received my very first text warning message. It came through at 1:46am ET, and the car was plugged in, so I think this was just a test by GM as they try to troubleshoot this problem. They might have just forced a message through. Did anyone else get such a message for the first time?
I'm with Sprint, and I still have never received a text message. I have talked to OnStar support and opened a ticket. They contacted me a week ago and said they found the problem and fixed it, but I still have yet to receive any text messages.

An easy way to test is to set a text message up for charge interrupted, then plug your EVSE in, wait for the chirp, then unplug. That generates the alert.

As before, the email alerts work just fine, but still not a single SMS alert on my Sprint phone.

What is aggravating is when you call they are overly concerned with the type of phone you have, and then want you to talk to the department that manages the mobile app. As far as I know, this should have NOTHING to do with the mobile app. The alerts are generated from the vehicle and/or the OnStar center.
 

·
Registered
Joined
·
22 Posts
App updated yesterday for ios

was there an update for you android users? I haven't had any text problems with iphone on At&t. The update says it improves remote command performance. I haven't noticed any improvements.
 

·
Registered
Joined
·
134 Posts
Discussion Starter #13
was there an update for you android users? I haven't had any text problems with iphone on At&t. The update says it improves remote command performance. I haven't noticed any improvements.
The issue is with Sprint users, AT&T and Verizon work fine.
 

·
Registered
Joined
·
1,208 Posts
was there an update for you android users? I haven't had any text problems with iphone on At&t. The update says it improves remote command performance. I haven't noticed any improvements.
No update has yet been made available to my Android phone (Sprint HTC Hero running Android 2.1).

The issue is with Sprint users, AT&T and Verizon work fine.
To be fair, we've only postulated here that it's a problem limited to Sprint phones, because that's the pattern we've observed.

I also submitted a trouble ticket about this problem, about a month ago. I did bring this up as a key complaint during my monthly talk with my Volt Advisor last week.
 

·
Registered
Joined
·
52 Posts
I know it's been suggested in other threads (maybe by one of you), but the workaround of putting in your Sprint e-mail address [email protected] works just fine (gets delivered as a text message), if somewhat delayed. I haven't bothered with the "text" setting since I couldn't get it to work. If, however, it seems they've reliably got things working for Sprint users, please do post and let me/us know.
 

·
Registered
Joined
·
134 Posts
Discussion Starter #16
Just got my first text message alert from my Volt. I never changed any settings, nor upgraded anything, so it looks like they fixed it on their back end.
 

·
Registered
Joined
·
1,208 Posts
Since getting my first of these text messages a week ago, I have received four more of them, so it seems they have indeed fixed the communications problem.

Unfortunately, all four messages were bogus. They are telling me that my car isn't plugged in, when it is. Big green LED lit/blinking and everything. Oh well, getting closer.
 

·
Registered
Joined
·
213 Posts
I set MyLink to email when charge complete or interrupted about 2 weeks ago. Haven't seen an email yet.
 

·
Registered
Joined
·
134 Posts
Discussion Starter #19
I set MyLink to email when charge complete or interrupted about 2 weeks ago. Haven't seen an email yet.
In the MyLink alerts screen, make a change and then hit the "send to volt" button, make a change back to what it was then hit the "send to volt" button again. I noticed that sometimes it doesn't update properly.
 

·
Registered
Joined
·
213 Posts
I'll try that and see what happens in the morning. Thanks!
 
1 - 20 of 21 Posts
Top