GM Volt Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
The MyChevy app for my iPhone 6 worked great for about 2 days when I got my Volt. Now it does not update. I deleted the program and re-installed but it still does not work. The first install want very easy and I enjoyed having the app. Any guidance on how to get it working again??
 

·
Registered
Joined
·
524 Posts
Leonard: There is a Santa Claus but not at Onstar which is busy stealing the toys from good girls and boys. What started as a large upgrade to the Onstar and MyChevy app has taken a turn to a very dark place where software should not go. Without any notification functions on the apps and in some cases all functions have gone. Since there wasn't any notification one must assume this was a massive failure in software development. So far this has not led to a long line of unhappy elves streaming from the Onstar workshop but one can only hope for the best.
Meanwhile check your Onstar account in a browser and see if you are active. Some 2017s had three years and some had much less. Some of us have Basic plans and are being punished. For example I have Basic on one car and when I refresh the app nothing of value shows and nothing changes. Why would software have a refresh that does nothing?
 

·
Registered
Joined
·
3,621 Posts
try the other app onstar remotelink both are about the same (if not already the same )
 

·
Registered
Joined
·
6,672 Posts
Santa came early..... App started working at 9pm today. I hope the vehicle software is more robust.
EV miles are still missing from my MyChevrolet app. Just refreshed at 4:34 pm central. Guess like Charlie Brown I got a rock.
 
1 - 5 of 5 Posts
Top