GM Volt Forum banner

myChevrolet App

6559 Views 24 Replies 13 Participants Last post by  sfatula
How often is it supposed to update? When I check the Status of my vehicle it says it is not plugged in or charging, yet it IS plugged in and it IS charging. Also it is not showing the correct mileage.
Yesterday it worked perfectly, today is "different". Have only had the car for a few days, but everything has been working fine. Phone is paired and OnStar account (trial) is setup along with the hotspot.
What am I missing?:confused:
1 - 6 of 25 Posts
Because the myChevrolet app, the current app, has more features. GM has stated that the the OnStart Remote Link app will not receive any updates or enhancements.
Is that true? Source?
It must be true because you read it on the internet. My source is an On-Star technical support person. I contacted On-Star technical support with an issue related to my 4GLTE service and the support person told me was that they were directing customers to use the MyChevrolet App.
So you have no actual knowledge of what the additional features are in the MyChevrolet app then? And all Onstar support persons give accurate information?
It is not a question of my knowledge, it is self evident to anyone who has used both the MyChevrolet app and the Onstar Remotelink app that the MyChevrolet app has more features.

I did not make any claim or statement that all Onstar support team members give accurate information. The person I spoke with at OnStar was part of Tier II support, he was able help resolve my OnStar issue quickly. While I had him on the phone I asked him specifically which app I should use, that is what he told me. If you don't trust this information contact Chevrolet yourself and see what they tell you.
I recently searched the Apple online store for the MyChevrolet App for my iPad but it does not appear. The Onstar Remotelink App is available for iPad, that is what I use about half of the time to remote start, precondition my Volt. I have both the MyChevrolet App and the Onstar Remotelink app on my iPhone.
It should be there. I have both MyChevrolet and RemoteLink on my iPad.
I have the original iPad Mini, not sure if that matters. The MyChevrolet app does not appear when I search the App Store on my iPad but it does appear when I search the App Store using my iPhone.
I tried changed my iPad settings, checked the box to show iPhone Apps instead of iPad Apps under Purchased Apps. The App Store found some questionable MyChevrolet links, including one in China but not the GM authorized My Chevrolet App link. I then used Safari to search for My Chevrolet App and found the link, installed the App. The font of the My Chevrolet App is displaying larger text probably due to the lower resolution of my original iPad Mini. Logged in and it seems to be working, so now I have both the OnStar Remote link App and the My Chevrolet App installed, working on my iPad.
1 - 6 of 25 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.