GM Volt Forum banner

21 - 26 of 26 Posts

·
Registered
Joined
·
13,825 Posts
Oh crap, when I typed the words "clinton campaign" in the above post it turned into a link to a pro-Clinton site selling buttons and campaign items. So I feel I must clarify, I am NOT a Clinton supporter!!!!! Sorry about the inadvertent link.
Don't worry, the clinton ads are unique to you. The ads that show up on my version of this thread are for Hilton hotels since I just made a Hampton Inn reservation online for short trip to Cleveland for next weekend. It's scary how they can do that.
 

·
Registered
Joined
·
4,014 Posts
Don't worry, the clinton ads are unique to you. The ads that show up on my version of this thread are for Hilton hotels since I just made a Hampton Inn reservation online for short trip to Cleveland for next weekend. It's scary how they can do that.
Bah. They're scary when you've booked the flight and get hotel ads BEFORE you book the hotel. The other way around is a waste of advertising; it's not like you need a hotel AFTER you've booked one.
 

·
Registered
Joined
·
13,825 Posts
Bah. They're scary when you've booked the flight and get hotel ads BEFORE you book the hotel. The other way around is a waste of advertising; it's not like you need a hotel AFTER you've booked one.
I think it captured that I was searching for hotels, so it's throwing in ads. They had no idea I actually booked. It makes me want to surf in private mode all the time, but I do appreciate not having to log in over and over again in non-private mode. This forum would be no fun to navigate.
 

·
Registered
Joined
·
57 Posts
I'm wondering what worked for the original poster. It comes up every time I start the car. Were you able to "train" the car again? I would like to avoid the dealer since I just spent $800 replacing a leaky $50 condenser line in the AC system.

Background: Several days ago I went to start my car and it (display, solenoids etc.) behaved erratically. I figured it had to be the 12V battery and sure enough it was down to 8V. It discharged over 6 days for some reason. I was able to charge it up and so far, so good from a battery point of view. The charge is holding. Phantom power seems to be about 6W but that might have included the hatch light at the time. I cleared trouble codes P0603, U3018 and P25C9 but the "Open then close driver window" is displayed and pretty annoying.

Hoping for suggestions so the dealer doesn't soak me hours "troubleshooting" the issue.
 

·
Registered
Joined
·
2,563 Posts
if still good, After a major discharge, suspect battery (they don't like that). When you are measuring battery voltage do it after the car has been sitting several hours. If still good, disconnect negative lead for a while, then reconnect. See if systems reset.
 

·
Registered
Joined
·
13,825 Posts
5 year old thread, I doubt the OP is even around paying attention anymore
 
21 - 26 of 26 Posts
Top