GM Volt Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
67 Posts
Discussion Starter #1
Since Chevrolet updated my Chevrolet App for Android, I can only activate the pre conditioning only once, has anyone noticed the same? is this a new expected behavior?

Thanks,
Freddy
 

·
Registered
Joined
·
4,764 Posts
Since Chevrolet updated my Chevrolet App for Android, I can only activate the pre conditioning only once, has anyone noticed the same? is this a new expected behavior?

Thanks,
Freddy
Are you certain you are waiting for a full 30 seconds after the 1st cycle starts to initiate the 2nd cycle? This assumes you want 20 minute preconditioning, not two separate 10 minute cycles with an indeterminate amount of time between the cycles.
 

·
Registered
Joined
·
67 Posts
Discussion Starter #3
Since Chevrolet updated my Chevrolet App for Android, I can only activate the pre conditioning only once, has anyone noticed the same? is this a new expected behavior?

Thanks,
Freddy
Are you certain you are waiting for a full 30 seconds after the 1st cycle starts to initiate the 2nd cycle? This assumes you want 20 minute preconditioning, not two separate 10 minute cycles with an indeterminate amount of time between the cycles.
No, i will try tomorrow and post the result
 

·
Registered
Joined
·
67 Posts
Discussion Starter #5
I did not work after 30 seconds, so i waited 5 minutes, it said it failed.

This said when i went to the garage (20 minutes after the first request) the car was still on conditioning pulling 750 watts.

I cancelled the cycle at that time.

Guess i will have to sit over a cycle during the weekend.

Thanks for the answers.
 

·
Registered
Joined
·
67 Posts
Discussion Starter #6
Today i was ready before the cycle ended, i turned pre-condition on at 6:26am, i waited two minutes and started a new cycle and it said it failed at 6:28am
I went to the garage ready to leave at 6:44 and waited until 6:48 when the second cycle ended
So it's running the two cycles but shows the second failed, or it's running a 20 minute cycle when you set pre conditioning on.
 

·
Registered
Joined
·
4,764 Posts
Today i was ready before the cycle ended, i turned pre-condition on at 6:26am, i waited two minutes and started a new cycle and it said it failed at 6:28am
I went to the garage ready to leave at 6:44 and waited until 6:48 when the second cycle ended
So it's running the two cycles but shows the second failed, or it's running a 20 minute cycle when you set pre conditioning on.
For a comparison test you can also precondition 2X for a total preconditioning time of 20 minutes using your key fob. Use the following key fob sequence:

1) Press button to lock the doors
2) Press and hold the remote start button for 3 seconds. (The Volt's parking lights should come on as the Volt powers on for a 10 minute preconditioning period.)
---Wait 30 seconds---
Repeat steps 1 and 2 (The Volt will extend the preconditioning period by an additional 10 minutes for a total of 20 minutes.)
 

·
Registered
Joined
·
3,590 Posts
The failed message may just be a comm time out

I get that on unlock but the doors do unlock

2 preconditioning is max before having to actuall start the car but other than testing I only have used one.
 
1 - 8 of 8 Posts
Top