GM Volt Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
My 2016 Volt has a metallic clicking noise when I have it in “hold” mode and makes the noise just as the engine cycles on but seemingly intermittently. Has anyone else had this? For the experts out there is this normal.? I’ve had my Volt for almost 2 years but for the most part have not driven on the engine except once I was on the highway and went back to normal mode when off. I have just recently been away for extended periods without charging availability so I have been running more on hold where the engine is cycling on and off at stop start and lower speeds. During this, the noise stands out. And surprisingly it seems to come from the rear of the car?

Any answers before I take it to the dealership?
 

·
Registered
Joined
·
926 Posts
Does the noise occur when you start accelerating from a full stop? If so, does it sound like the videos in my signature? If it does, checkout the other links in my sig for the sordid details. There is hope (see the "hope" link) since GM is no longer calling it "normal" and is investigating the cause of the noise. Hopefully they fix it too.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #3
Thanks. Were currently 500km from home and I was worried about further driving or worst having an issue along the highway. I'm still going to follow up with GM, I have a couple contacts at GM Canada head office after suffering a cell issue and having to have the middle section of the battery replaced.

I love the car and cant say enough good about my driving experiences so far. (Even with the few wrinkles)

Dave
London, ON CA
 

·
Registered
Joined
·
13 Posts
Discussion Starter #5
If everyone having this issue contacts GM and their dealer it might put some pressure on them to look at a fix.

As I commented on above, during my battery issue I had great support from GM Canada once I made contact with them.

Just got home from an 1100km 2 day road trip. The Volt is a pleasure to drive on the 400 series highways, county roads and in the city.
 

·
Registered
Joined
·
11 Posts
On a long drive today I noticed a noise. I thought of it as a small backfire, or "bang" from the rear of the car when in hold and transitioning from coast to accelerate. I assumed it was a feature, rather than a flaw. Am I wrong?
 

·
Registered
Joined
·
926 Posts
Sorry to hear more of us are experiencing this issue. Please see the "hope" thread in my sig for the details on the "PIP5518: Rattle Or Pop Noise During Gas Engine Start - (Sep 11, 2017)" bulletin. GM is aware and is instructing dealer techs to not waste more time diagnosing while GM engineers figuring out what's happening. Let your dealers know you are upset! Just incase GM finds the root cause is not safety related and decides not to fix it. Growing unrest should pressure them into actually fixing it.

So far, I've driven 3000+ miles on the ICE with no issue, rain, snow, or 90+ degF heat.

This is part of the reason why I'm seriously considering trading in my Volt for a Bolt. Now that it's getting colder, you will be using the ICE more frequently as EV range drops. I got anxious running low on range fearing the backfire would occur at intersections, making my awesome Volt sound more like a used car with issues. I would not consider such a bang sound a "feature" as ErtelPatrick put it. I don't think new cars are supposed to make that sound unless they were feature built to be loud street racers complete with a fart can.
 
1 - 7 of 7 Posts
Top