GM Volt Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter #1
Recently, my car makes loud humming engine noise during ICE when in Hold or when the battery is depleted. The car has 9k miles (approx. 6k miles on battery) as of today and from 0 - 8k miles the engine noise was smooth that we would not be able to tell if the engine is running or not. Now you can definitely tell if the engine is running and it runs somewhat rough on ICE, when compared to EV.

Is this normal? On weekdays, the battery is depleted everyday, and we use ICE quite a bit. Lifetime percentage on battery is 64%. I am wondering if the recall will fix this, since it does feel like the power is reduced when ICE turns on.

Thoughts?
 

·
Registered
Joined
·
5,782 Posts
Get the oil changed. On both my '13 Volt and '14 ELR, the first oil change made a huge difference in noise and vibration.
 

·
Registered
Joined
·
135 Posts
Interesting comment about changing oil... I assumed with engine manufacturing today The ICE is very clean, not a lot of metal junk left in there. On my Suburban, I drained the transfer case and found significant manufacturing metal dust. Anyone seen metal dust in their first change?
 

·
Registered
Joined
·
870 Posts
Can you describe the "humming noise" more precisely? I haven't noticed anything on mine...I just passed 8k a few days ago and I have probably 50-50 EV and ICE. My remaining oil life is somewhere in the high 60s or low 70s.

(my OnStar trial expired so I can't check these stats on my phone anymore...)
 

·
Registered
Joined
·
26 Posts
Discussion Starter #5
Can you describe the "humming noise" more precisely? I haven't noticed anything on mine...I just passed 8k a few days ago and I have probably 50-50 EV and ICE. My remaining oil life is somewhere in the high 60s or low 70s.

(my OnStar trial expired so I can't check these stats on my phone anymore...)
Sounds like the ICE is working overtime everytime it comes on. I believe on the Recall description, it describes this very symptom. Hopefully the Recall will fix this issue. So far, i dont have any warning lights or check engine lights, but on ICE we also notice that the power seems to be lower and like i said, it sounds like the ICE is working overtime even with a light tap on the gas. Most of the time this happens during take off from a dead stop. But has happen periodically here and there.
 

·
Registered
Joined
·
870 Posts
Sounds like the ICE is working overtime everytime it comes on. I believe on the Recall description, it describes this very symptom. Hopefully the Recall will fix this issue. So far, i dont have any warning lights or check engine lights, but on ICE we also notice that the power seems to be lower and like i said, it sounds like the ICE is working overtime even with a light tap on the gas. Most of the time this happens during take off from a dead stop. But has happen periodically here and there.
Does your ICE remain on when you're at a stop? o_O
 
1 - 6 of 6 Posts
Top