GM Volt Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
63 Posts
Discussion Starter #1
Was working fine yesterday, but this am, neither key was registering with the car. Put them in console, etc, nothing worked.

Wife pulls back off key, removes battery, then puts battery back in and FOB worked again. On way to dealership car informs me it could not detect key...

Anywho, dealership fixed under warranty...apparently it needed a software update.

And coincidentally my onstar account expired two days ago...haha
 

·
Registered
Joined
·
2,359 Posts
I don't know how long your batteries have been in the FOBs.

I bought my gently used Gen 1 (2013) in late 2015. One of the fobs (call it FOB-A) went dead about a week after.
I switched to the other fob (Call it FOB-B) and it went dead about a week after that. Changed out the FOB batteries and all was good.

Just yesterday morning, FOB-A started acting up again. Battery change and it was fine. Tested the battery with a meter, pretty low.

So I've come to the conclusion that my FOB batteries are good for a smidgen less than 2 years each. Fortunately I keep a spare set in the glovebox.
 

·
Registered
Joined
·
188 Posts
Crazy- I had a similar experience this morning. Got in car and it did not sense FOB. Said to put into pocket to start. Went into house and got the other FOB- same message! I'm thinking "crap" something is wrong. Well, put FOB in magic slot and drove to work. Tested battery with ohm meter- 2.89V. Replaced battery at lunch time and all is well. I guess batteries in both FOB's were made at the same time. These are the original batteries so they lasted 3 3/4 years in use.
 

·
Registered
Joined
·
1,043 Posts
replaced battery 3.5yrs later
 

·
Registered
Joined
·
63 Posts
Discussion Starter #5
So just got the car back. Apparently thy have observed this in the Cruze. They replaced a "receiver" in both keys. Part number 104850 for GM Canada...
 

·
Registered
Joined
·
1,521 Posts
You sure of that part number tievy? Doesn't look like enough numbers.
 

·
Registered
Joined
·
5,410 Posts
So just got the car back. Apparently thy have observed this in the Cruze. They replaced a "receiver" in both keys. Part number 104850 for GM Canada...
Thank you for the update...hope your problem is now completely resolved...:)
 
1 - 9 of 9 Posts
Top