GM Volt Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
6,672 Posts
Discussion Starter #1
I called OnStar for the forth time on my home from work today. They actually confirmed a Case File had been opened but they were going to escalate it and I should be getting a call within 72 hours. 3 hours later I get a call from "Josh" at OnStar who listened to my description of missing EV miles from MyChevrolet app and said they would aggressively investigate my problem and get back to me with 5 business days unless it fixed sooner.

What a pleasant surprise. So I guess the moral of the story is persistence pays off. Now let's hope they get to the bottom of this. I want my EV data back.
 

·
Registered
Joined
·
524 Posts
Thousands of Volts 2015 and newer are not sending EV data to Voltstats. Probably all Volts 2015 and newer. 2nd level at Onstar seems to not know this!
 

·
Registered
Joined
·
1,429 Posts
mychevrolet.com is now showing 30 day statistics as well as 7 day, the raw numbers look right to me but their calculated numbers seem to just be random numbers. For example they say I drove 558 electric miles and used 133KWh of electricity, that comes out to 4.19 miles/KW which sounds right, I've been sitting at around 71 miles on my guess-o-meter for the last few weeks. However the number they display for Electric Economy is 742KWh/100miles, the number they display for the 7 day Electric Economy is 52KWh/100 miles which is less obviously ludicrous but still wrong, the actual number based on the Electric Miles and KWh used is 4.23 Miles/KWh or 23.5KWh/100 miles.

Voltstats is still getting nothing.
 
1 - 3 of 3 Posts
Top