GM Volt Forum banner
1 - 20 of 22 Posts

·
Registered
Joined
·
5,188 Posts
Discussion Starter · #1 ·
So I am asking any new 2015 Volt owners to report on the new 4G LTE OnStar system...

As we all know the 2011-2014 Volt's equipped with the old CDMA OnStar system was woefully slow and unreliable with the RemoteLink app. The "MyVolt" web site also was usually unresponsive. Seems like the old CDMA system would come back with an "Unable to communicate with the vehicle" message over 50% of the time.

Is the new system any better? Can you new Volt owners please try the RemoteLink apps and let us know if there is any improvement? Is it more responsive to checking battery status? Does it still take over a minute to check status or unlock a door? (Or time out 50% of the time?) Have you noticed any improvement?

Please let us know.
 

·
Registered
Joined
·
36 Posts
The 2015 is my first Volt, and the connection has been intermittent for me this last week.
Couldn't access the charging stats on RemoteLink for 1.5 days, and yesterday it wouldn't start my car.
At times it even told me that my car was not compatible with the app. Frustrating.
It is also inconsistent with texting me and letting me know when the charging is completed.

When it works, it works beautifully.

So based on your question, it seems to have the same issues as previous models. At least mine does.
 

·
Registered
Joined
·
963 Posts
I know it is not about 2014 but I want to say that i have only sporadic problems (3,4 times) with Onstar and usually they go away once the car is driven. It seems the problem is application related, not anything else. Like the application cannot "talk" to the car through whatever Onstar uses to connect to the car (sure not the 4G connection is the main gateway).
 

·
Senior Member
Joined
·
2,358 Posts
The 2015 is my first Volt, and the connection has been intermittent for me this last week.
Couldn't access the charging stats on RemoteLink for 1.5 days, and yesterday it wouldn't start my car.
At times it even told me that my car was not compatible with the app. Frustrating.
It is also inconsistent with texting me and letting me know when the charging is completed.

When it works, it works beautifully.

So based on your question, it seems to have the same issues as previous models. At least mine does.
How long does it take to update the charging data when you push the blue refresh arrow at the top of the screen? Typically it's 30-60 seconds with my 2013.
 

·
Registered
Joined
·
3,736 Posts
How long do your get the connecting message when starting the app : and that part can use NO radio .
 

·
Registered
Joined
·
34 Posts
That's disappointing to hear that the 2015 isn't any better. It's so slow that I rarely use it on my 2013. It's unreliable too. After waiting 60 seconds, I hate seeing that my car couldn't be started.

Another issue I found is that the app and car can't communicate if the car has been sitting for 3-4 days. There is an OnStar commercial showing a plane landing and a guy starting his car with the app from the plane. I tried that a couple of weeks ago and got all sorts of errors, including one saying the car wasn't compatible with the app. I'm not sure if it is different with an ICE car or maybe the guy in the commercial was only gone a day or two.
 

·
Registered
Joined
·
5,188 Posts
Discussion Starter · #10 ·
Seems like the RemoteLink feature works just barely well enough to shoot the commercial. (Even through it might take a dozen takes before the app finally connects and they have to edit out 50 seconds of waiting for a response...)

RemoteLink remains a sad broken thing.
 

·
Registered
Joined
·
412 Posts
Our 2012's system is not very impressive. Directions and connections was just about hopeless last weekend as we drove to the Concours of America last Sunday. We needed directions from the border to Plymouth, Michigan. Because our car is a Canadian car, the service provider we use was not able to properly connect with the car. Also, it sent us into a blocked Interstate and then kept trying to route us back to the roadblock. Several calls to onStar later, we made it. I would have expected a closed Interstate so close to where the car was built might have made it onto the onStar system. Detroit is not a fun place to discover that your onStar system is next to useless. God help you if you need directions you thought you had paid for out in the boonies. This whole Canadian car thing was doubly irritating. System should work the same for all users in North America. Otherwise it is very misleading to present the system as capable of working when you travel. I sure hope they upgrade the system.
 

·
Registered
Joined
·
475 Posts
System should work the same for all users in North America. Otherwise it is very misleading to present the system as capable of working when you travel. I sure hope they upgrade the system.
I agree, with the amount of travel done between Canada and the USA it should work in either nation
 

·
Registered
Joined
·
3,736 Posts
I use the app few times a day + the other one and my quick guess is it works over 95 % on the first try.
sometimes I get the can not connect error on both iPhone or ipad but a few hours later it will work.

Just as a test start using Voltstats.net and see if your get the 2 data point a day.

I don't know if the stay connected slider in the app when you log in does any good.
 

·
Registered
Joined
·
476 Posts
Originally Posted by donbadabonThe 2015 is my first Volt, and the connection has been intermittent for me this last week.
Couldn't access the charging stats on RemoteLink for 1.5 days, and yesterday it wouldn't start my car.
At times it even told me that my car was not compatible with the app. Frustrating.
It is also inconsistent with texting me and letting me know when the charging is completed.

When it works, it works beautifully.

So based on your question, it seems to have the same issues as previous models. At least mine does.
donbadabon,

I would be more than happy to help in any way I can. I would like to look into your OnStar account settings and ensure that everything is up to date. Will you please send your account information and/or full VIN to me in a PM? Thank you!

Also, at your earliest convenience, I would also recommend pressing your OnStar button in your vehicle, and letting the advisor know that you are experiencing these issues. With a direct connection to your vehicle, there may be updates we can run to help you connect more reliably to the vehicle. I hope this helps!

~Sara, OnStar Advisor
Social Media Team
 

·
Registered
Joined
·
476 Posts
Originally Posted by spdVoltThat's disappointing to hear that the 2015 isn't any better. It's so slow that I rarely use it on my 2013. It's unreliable too. After waiting 60 seconds, I hate seeing that my car couldn't be started.

Another issue I found is that the app and car can't communicate if the car has been sitting for 3-4 days. There is an OnStar commercial showing a plane landing and a guy starting his car with the app from the plane. I tried that a couple of weeks ago and got all sorts of errors, including one saying the car wasn't compatible with the app. I'm not sure if it is different with an ICE car or maybe the guy in the commercial was only gone a day or two.
spdVolt,

I certainly understand your frustrations. I would be happy to look into your OnStar account settings, and ensure you are using the most up-to-date settings to best connect with your vehicle. Will you please send your account information and/or full VIN to me in a PM? Thanks!

The OnStar system goes into a "sleep mode" after 48 hours of the vehicle being deactivated. This feature is intended to preserve the battery life of the vehicle over extended periods of inactivity. This is a common feature to all OnStar-equipped vehicles. I'm sorry for any inconvenience.

~Sara, OnStar Advisor
Social Media Team
 

·
Registered
Joined
·
212 Posts
One of the members of Volt owners group on FB just traded in his older Volt on a 2015. He said the new vehicle connects and updates very fast. Like, in a few seconds. He also posted a pic of the new roof antenna which looks more "robust" than the older ones. Someone else thought the size might mean it now sports diversity antennas for better reception.

That's just one owner though, so read from that what you will.
 

·
Registered
Joined
·
36 Posts
donbadabon,

I would be more than happy to help in any way I can. I would like to look into your OnStar account settings and ensure that everything is up to date. Will you please send your account information and/or full VIN to me in a PM? Thank you!

Also, at your earliest convenience, I would also recommend pressing your OnStar button in your vehicle, and letting the advisor know that you are experiencing these issues. With a direct connection to your vehicle, there may be updates we can run to help you connect more reliably to the vehicle. I hope this helps!

~Sara, OnStar Advisor
Social Media Team
Sara,

Things seem to have gone back to normal. I am getting all the charge status e-mails, and can access the charging stats from the app.

So as of now things are working great!

Don
 

·
Senior Member
Joined
·
2,358 Posts
Sara,

Things seem to have gone back to normal. I am getting all the charge status e-mails, and can access the charging stats from the app.

So as of now things are working great!

Don
Don: When you push the refresh arrow within the app - how long does it take to refresh the charging stats? Is it just a few seconds, 30 seconds, 60 seconds?
 
1 - 20 of 22 Posts
Top