GM Volt Forum banner

Is the RemoteLink Map Search feature working for you?

  • Yes my iOS device can search maps in RemoteLink OK.

    Votes: 1 5.6%
  • No my iOS device gets an error when I try to search maps.

    Votes: 11 61.1%
  • Yes my Android device can search maps in RemoteLink OK.

    Votes: 3 16.7%
  • No my Android device gets an error when I try to search maps.

    Votes: 0 0.0%
  • Yes my Windows Phone can search maps in RemoteLink OK.

    Votes: 1 5.6%
  • No my Windows Phone gets an error when I try to search maps.

    Votes: 0 0.0%
  • Yes all of my multiple devices can search the map function in RemoteLink OK.

    Votes: 1 5.6%
  • No all of my multiple devices get an error when I try to search maps.

    Votes: 1 5.6%
1 - 11 of 11 Posts

·
Registered
Joined
·
5,188 Posts
Discussion Starter #1
Some people are reporting that the map search feature in the RemoteLink app is not working right now. The app gives an error: "Unable to connect to server. Please Try again later." In an effort to provide OnStar engineers with the best information possible... Please respond to the following poll. Also feel free to provide details in the comments.
 

·
Registered
Joined
·
3,942 Posts
No one wants to hear my details. :)
 

·
Registered
Joined
·
268 Posts
Why not?

That app is very crude and slow. There could be so much more if they spent so money on the site.

I have problems on the 2013 getting map to work at all.

I will never use turn by turn in the '13.. locked up GPS on a trip and I had to use Droid to get to destination. On Star couldn't even get it to work...

Shame.. great idea but implementation poor.
 

·
Registered
Joined
·
3,942 Posts
I'll turn into a Anti Apple (specifically iPhone) rant. Totally off topic, and day ruining for some on here to read it.
 

·
Registered
Joined
·
3,577 Posts
We have covered before which fuse to to pull to see if that will fix nav problems if a normal Volt off-on doesn't clear the problem.
 

·
Registered
Joined
·
409 Posts
It worked fine, although rather slow, up until a month ago, the last time I used it. Just tried it now. It wants me to call to upgrade.
 

·
Registered
Joined
·
5,188 Posts
Discussion Starter #8 (Edited)
We have covered before which fuse to to pull to see if that will fix nav problems if a normal Volt off-on doesn't clear the problem.
You are not reading the thread. It's not a car NAV issue. It's a mobile device APP issue. You want me to pull the fuse on my phone? The map function in RemoteLink has nothing to do with the car. When you search the map function in RemoteLink you are using BING maps over WiFi or cellular data service. The APP does not send destinations until AFTER you have searched a location and press the SEND buttons. The phone APP is able to pull up the Bing maps... But it cannot search them. Therefore you never get to the point you can send anything to the car. The "Unable to connect to server" error is talking about the BING map server... Not the Volt. It has nothing to do with the Volt.

OnStar KNOWS it's a bug and they are working to correct it. The purpose of this poll is to provide the engineers with specific feedback about which mobile devices are affected.
 

·
Registered
Joined
·
5,188 Posts
Discussion Starter #9
It worked fine, although rather slow, up until a month ago, the last time I used it. Just tried it now. It wants me to call to upgrade.
I think you may be talking about a different issue. The specific bug I am talking about has nothing to do with slow response of RemoteLink and OnStar. I am talking about each and every time you go to the "nav" tab in RemoteLink and attempt to search for a POI or address it gives an error that says: "Unable to connect to server. Please try again later."
 

·
Registered
Joined
·
5,188 Posts
Discussion Starter #10
UPDATE: A senior level engineer contacted me from OnStar yesterday. They informed me that the last iOS version of RemoteLink 1.9.6 broke the map search function. The previous version works. (Not Apples fault. Not an iOS problem.) It was a simple bug introduced in 1.9.6 by mistake.

They said a new version of RemoteLink for iOS should be out before the end of the month to fix this issue. (Perhaps as soon as Feb 10th.)
 

·
Registered
Joined
·
5,188 Posts
Discussion Starter #11
UPDATE: FIXED!

RemoteLink 1.9.7 is now available through the App Store. It seems to have fixed the issue!
 
1 - 11 of 11 Posts
Top